Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VS Wagon Air Conditioning

danovee

New Member
Joined
Feb 17, 2011
Messages
2
Reaction score
0
Points
0
Age
39
Location
sydney
Members Ride
vs wagon
Can Someone Help Me PLEASE????few months ago my a/c started cutting in an out ,now its getting no power 2 the compressor , an when i run power 2 it direct it turns on but no cold air ??? all fuses an relays working ,
 

Asmodai78

Active Member
Joined
Jul 9, 2006
Messages
380
Reaction score
51
Points
28
Location
Vic
Members Ride
VE Calais V Sportwagon
get it re gassed
 

VrWagz1

The Wagon on Wheels..
Joined
May 5, 2008
Messages
2,438
Reaction score
29
Points
48
Location
wollongong
Website
www.wagzhome.justcommodores.com.au
Members Ride
VE SSV MY09 Auto Wagon
Yep, sounds like you have a leak somwhere and its out of gas.
 

Brett_jjj

Well-Known Member
Joined
Oct 16, 2009
Messages
6,805
Reaction score
94
Points
48
Location
Tamworth NSW
Members Ride
vs commodore
The workshop manuals even say that the A/C system needs periodic regassing to keep it in a working condition,so its pretty much normal if it hasnt been done for a few years..A/C systems are never 100% sealed,and have very slow leaks,some will go for 5 years or more without the need of a regas,some will last just 2 years before they need a top up.Also a lot of people dont run the A/C in the winter time,the A/C should be run for 15 minutes every week to keep the systems seals etc lubricated so they dont dry out and leak.Theres a high/low pressure switch that stops the compressor from cutting in when the system is low on gas.Also ask the person who does the regas about getting the dye put in the system.This dye will show up if there are any system leaks.
 
Top