Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VT Commodore strange noise

npowell98

New Member
Joined
Jun 19, 2019
Messages
26
Reaction score
2
Points
3
Age
23
Location
Adelaide
Members Ride
VT Commodore Executive
I have a v6 standard vt commodore executive. As basic as it gets.

Recently after the car has been driven for about half an hour or 45 mins it makes a really weird whining type noise, almost like the noise many cars make when you reverse fast. The noise is audible at low revs and when taking off from the lights but isn't so bad cruising at 60kmh.

Also when im stationary at the lights and i turn the steering wheel it makes a really weird rough noise and it only does this when the car starts making the weird noise.

It could be something really basic and I hope it is, I don't really know much about cars but thought one of you guys might have an answer for me. Cheers.
 

BlackVXGTS

Well-Known Member
Joined
Aug 14, 2004
Messages
4,406
Reaction score
1,129
Points
113
Location
Melbourne, SE
Members Ride
GEN-F2 GTS A6, VS Clubsport 185 A4
Worn drive belt and/or worn tensioner would be my guess.
 

npowell98

New Member
Joined
Jun 19, 2019
Messages
26
Reaction score
2
Points
3
Age
23
Location
Adelaide
Members Ride
VT Commodore Executive
I dont think its the drive belt. It might be worn tensioner. Its definitely not like a whistling sound or anything.
 

2O4TS

Member
Joined
Jun 16, 2012
Messages
195
Reaction score
7
Points
18
Location
Qld
Members Ride
VT 9C1
Sorry if this seems obvious but I had a chronic steering fluid leak which turned out to be one of the steel cooler lines rubbed right through the metal. Being that I knew I had a pre-existing steering pump leak when it started to get bad I just assumed it was that getting worse.

Point being that when that pipe first ruptured I ran real low on steering fluid twice with the exact same symptoms you are reporting, the whine (hey cheap blower sound!) and the engine shuddered under the extra load if I turned slowly.

Could be miles off the mark but the symptoms you describe are a pretty close match.
 

NeddyBear

Veteran Mountain Biker
Joined
May 5, 2011
Messages
1,488
Reaction score
196
Points
63
Location
Rubyvale, Qld
Members Ride
2004 2.5L Subaru Outback
Also when im stationary at the lights and i turn the steering wheel it makes a really weird rough noise and it only does this when the car starts making the weird noise.

Did you get this one sorted? a recording of the noise would be handing.
 

npowell98

New Member
Joined
Jun 19, 2019
Messages
26
Reaction score
2
Points
3
Age
23
Location
Adelaide
Members Ride
VT Commodore Executive
Sorry if this seems obvious but I had a chronic steering fluid leak which turned out to be one of the steel cooler lines rubbed right through the metal. Being that I knew I had a pre-existing steering pump leak when it started to get bad I just assumed it was that getting worse.

Point being that when that pipe first ruptured I ran real low on steering fluid twice with the exact same symptoms you are reporting, the whine (hey cheap blower sound!) and the engine shuddered under the extra load if I turned slowly.

Could be miles off the mark but the symptoms you describe are a pretty close match.
Yeah so I’m pretty sure it’s a power steering fluid leak. My reservoir is all covered in gunk so I assumed it was full but turns out it was empty and it had emptied quick. So I’m gathering there’s a leak somewhere (obviously).
 
Top