Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vt problem need help

sicksix

New Member
Joined
Feb 13, 2013
Messages
34
Reaction score
0
Points
0
Location
glenroy
Members Ride
vt 98 hsv clubsport
i have a vt clubsport 5ltr and if i brake at low speed or excelerate my car makes a clicking noise any one had this problem
 

lout

Well-Known Member
Joined
May 13, 2006
Messages
3,410
Reaction score
912
Points
113
Age
58
Location
Langwarrin Victoria
Members Ride
VX Executive Sii
probably worn rear drive shafts
 

sicksix

New Member
Joined
Feb 13, 2013
Messages
34
Reaction score
0
Points
0
Location
glenroy
Members Ride
vt 98 hsv clubsport
its just the factory hight for the clubsport 98 iv had the two drive shafts reco and the diff reco it sounds like its coming from the front but its hard to tell when driving ive also had the engine mounts replaced.i was thinking maybe one of the bushes in the front are making this noise.and lately from the right hand front ive been hearing a rattling sound when going over a bump.but as far as the drive shafts go im not sure if the guy done a dodgy job its hard to tell.as all he told me that they were leaking.and he replaced the yoke.
 

DavesCalais

Member
Joined
Aug 2, 2010
Messages
144
Reaction score
0
Points
16
Age
32
Location
Adelaide
Members Ride
VT Calais
Replacing the yoke? I would have that would be more tail shaft not drive shaft related.. I had a similar problem with my VT Calais a sharp crack like sound more predominant in the left side front passenger foot well at low speeds. Ended up being because the car was so low the drive shafts had binded up on the diff, causing the knock. Make sure to check the diff fluid for any signs of metal flakes. Also if I lifted the car off the ground rotated the wheels the put it back down the noise would disappear for a short while. Replaced the diff and all OK after that

Sent from my XT910 using Tapatalk 2
 
Top