Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vu 5.7 gearbox problem

MYVX-Nath91

New Member
Joined
Mar 19, 2012
Messages
11
Reaction score
0
Points
0
Age
30
Location
Australia
Members Ride
Vu 5.7, 6 Speed Manual
I have a 2001 vu ute and I am having gearbox problems, I can use all gears except for reverse?? Suggestions on problems
 

itsagixa

New Member
Joined
Jul 16, 2011
Messages
516
Reaction score
3
Points
0
Location
Adelaide
Members Ride
VX SS
It's broken....with the limited info you have provided that's the best answer you will get.

Can you engage reverse through the shifter and its simply not driving or are you have difficulty in selecting reverse to start with?

Have you done any work to it recently?
What happened when it broke or did you just come out one day and there was no reverse....

Details details...give us what we crave and you will get the answers you seek!
 

ashbox

back in black
Joined
Apr 17, 2007
Messages
1,302
Reaction score
5
Points
0
Location
The Car
Members Ride
something black
reverse lock out solenoid??
 

MYVX-Nath91

New Member
Joined
Mar 19, 2012
Messages
11
Reaction score
0
Points
0
Age
30
Location
Australia
Members Ride
Vu 5.7, 6 Speed Manual
Sorry about the lack of info, I've had the ute for a while, the other I went to reverse, it went into gear but when I started to release the clutch it was like it didn't engage properly, and started making a grinding noise, if that makes sense, the worst thing is it is being very temperamental. On flat ground most the time it will reverse, but up a hill it won't.

Any ideas????

If your in the Gold Coast I can show u
 

itsagixa

New Member
Joined
Jul 16, 2011
Messages
516
Reaction score
3
Points
0
Location
Adelaide
Members Ride
VX SS
When you start flat and then reverse up a hill does it all of a sudden lose drive and pop out of gear?

Sounds like it could be a few things, check your linkages and perhaps change the fluid.

How does it feel in all the other gears?
Trying to work out if its a clutch issue instead so do have any problems taking off in 1st and then changing gears ?
 

BlackVXGTS

Well-Known Member
Joined
Aug 14, 2004
Messages
4,576
Reaction score
1,300
Points
113
Location
Melbourne, SE
Members Ride
GEN-F2 GTS A6, VS Clubsport 185 A4
I assume from your post you have a manual gearbox. If that's not the case and you have an auto, you can ignore the rest of my reply.

It can be difficult to select reverse in the 5.7l manual especially when the engine/trans are cold. Best advice is to select either second or (usually) fourth and then go straight up and to the right into reverse. Works every time.
 

MYVX-Nath91

New Member
Joined
Mar 19, 2012
Messages
11
Reaction score
0
Points
0
Age
30
Location
Australia
Members Ride
Vu 5.7, 6 Speed Manual
Thanks for the replays everyone, took it to a gearbox specialist today, it's actually my gear lever it's loose and has way to much slop so when I'm selecting reverse I think it's gone in but it only goes in sometimes, also need to replace my shift pad in the gearbox
 

chantel81

New Member
Joined
Sep 17, 2014
Messages
3
Reaction score
0
Points
0
Age
40
Location
orange
Members Ride
unsure
Hi I'm new to site an unsure if I'm posting in the right place lol Anyways I own a vt v6 manual commodore and it is makeing a winding grinding noise that stops when clutch is ingaged it does it in 1st 2nd and 3rd but not 4th or 5th gear it has got me stuffed as I just spent 3 days doin the thrush bearing and spigot :/ Any ideas please
 

RMartin

SS Sic02
Joined
Jun 21, 2015
Messages
12
Reaction score
0
Points
1
Age
57
Location
Brisbane
Members Ride
VU HOLDEN SS UTE
Hi, Hava a 2002 SS Manual Holden Commodore. Broke down the other day, Car was idling fine, but unable to get it into gear. when turned off it runs thru the gears fine. Looking to drop the gear box oil and hope this is the easy fix. any ideas?
 

vr304

Well-Known Member
Joined
Feb 9, 2013
Messages
2,282
Reaction score
974
Points
113
Location
Auckland, New Zealand
Members Ride
2007 ssv manual
Hi, Hava a 2002 SS Manual Holden Commodore. Broke down the other day, Car was idling fine, but unable to get it into gear. when turned off it runs thru the gears fine. Looking to drop the gear box oil and hope this is the easy fix. any ideas?
Sounds like your clutch has gone mate, unfortunately not a cheap easy fix either as they run a dual mass flywheel from the factory which can't be machined to suit a new clutch so ha gotta buy a clutch kit with a flywheel as well, definitely pay to get a new release bearing and spigot bearing too
 
Top