Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vu ss problem

naf33n

go
Joined
Feb 25, 2006
Messages
1,243
Reaction score
20
Points
0
Location
The Shire
Members Ride
Supercharged VU SS
hi guys.
got a vu ss which the drive train warning light coming on. it only seems to come on when its stopped on hills for a while, but once it flatens out it turns off and its only done it 3 times.
at first i though it must of been a fluid level thing, but it has been serviced in between the first time it happened and the 2nd/3rd time it happened. all fluids are fine, the only thing i have not checked is the manual gearbox level and diff level
tried to bring up the faults codes by bridging pin 5 and 6 (top line of pins counting from left to right) on the diagnostic plug, but doesnt seem to work

any idea ofwhere else to look???, or if im doing something wrong with the diagnostic plug???

cheers guys
 

patrick niesler

New Member
Joined
Feb 27, 2008
Messages
45
Reaction score
0
Points
0
Age
32
Location
sunny coast
Members Ride
VY SS
Hey, from what I understand, bridging the pins on the diagnostics port only works on the 6cylinder ones, not the V8's. to get the code, it will have to be put on a tech2.
 
Last edited:

naf33n

go
Joined
Feb 25, 2006
Messages
1,243
Reaction score
20
Points
0
Location
The Shire
Members Ride
Supercharged VU SS
oh ok, well thats sort of weird, thanks for the info
didnt really wanna take it to holden, but looks like i have no choice
 

Vt_vic

New Member
Joined
Feb 19, 2007
Messages
908
Reaction score
0
Points
0
Location
perth,Western Australia
Members Ride
carless for now
my ss engine light used to come on only when stopped once i started driving it went away it was the oil pressure sensor
 

DLFHUB666

GIT 'EERRR DONE!!!
Joined
Jun 14, 2010
Messages
1,375
Reaction score
20
Points
38
Age
36
Location
Nhulunbuy NT
Members Ride
VX SS, PX Ford Ranger XLS Dual cab
Hey, from what I understand, bridging the pins on the diagnostics port only works on the 6cylinder ones, not the V8's. to get the code, it will have to be put on a tech2.
Yep, only works on the v6 need a scan tool or take it to holden an the tech 2
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,263
Reaction score
459
Points
83
Age
69
Location
Eschol Park, Sydney
Members Ride
WH II Caprice, 5.7 2018 Equinox LTZ V
my ss engine light used to come on only when stopped once i started driving it went away it was the oil pressure sensor
The oil pressure sensor is a very common fault, happened to me twice.
 

naf33n

go
Joined
Feb 25, 2006
Messages
1,243
Reaction score
20
Points
0
Location
The Shire
Members Ride
Supercharged VU SS
light came on again today, when i was sitting on a hill. 10 seconds of driving and its off again

tried to get it to come on when i got home by letting it idle for a good ten minutes, but no luck. just wanted to see if revving it would get rid of it.

are you guys getting the power train light(engine with a lighting bolt) or the oil light (oil can thing)???
 

naf33n

go
Joined
Feb 25, 2006
Messages
1,243
Reaction score
20
Points
0
Location
The Shire
Members Ride
Supercharged VU SS
well got the scan tool on it today, apparently its the left o2 sensor.
$70 for one from holden so goin to do both whilst im there
 
Top