Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vx aircon/fan problems

sideways18

New Member
Joined
Oct 14, 2010
Messages
15
Reaction score
0
Points
0
Age
29
Location
perth
Members Ride
2002 VX Exectutive
hi guys just had a new stereo put in and when i got the car back i could get my fan to turn on just wondering if anyone else has had this sort of problem before and if so could you give us some advice
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,263
Reaction score
459
Points
83
Age
69
Location
Eschol Park, Sydney
Members Ride
WH II Caprice, 5.7 2018 Equinox LTZ V
I take it you mean you couldn't get the fan to work. Have you checked the fuse marked "Blower"?
 

sideways18

New Member
Joined
Oct 14, 2010
Messages
15
Reaction score
0
Points
0
Age
29
Location
perth
Members Ride
2002 VX Exectutive
yeh checked it twice jsut to make sure i didnt miss anything but nah its all good
 

pablo

Donating member
Joined
May 29, 2006
Messages
760
Reaction score
8
Points
0
Location
Adelaide
Members Ride
Was a 1997 vt v6 wagon
The installer has disturbed the wiring for the fan! Take it straight back and get them to sort it!
 

Suz

New Member
Joined
Apr 14, 2013
Messages
1
Reaction score
0
Points
0
Location
Australia
Members Ride
VX
I have a similar problem. The aircon fan intermittently cuts out whenever I accellerate. Once my speed is constant it comes back on. What is most likely cause and who is best to see about this problem - aircon mech or auto electrician?
 
Top