Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VZ aftermarket stereo wiring problems

jizmdogsmack

New Member
Joined
Apr 25, 2009
Messages
4
Reaction score
0
Points
1
Members Ride
VZ SS 5.7
Hi, i installed a pioneer FH-P6050UB double din car stereo into my vz ss using the DNA Audio adaptor plug and i set my settings and radio stations but as soon as i turn it off then on again it's all been reset!! Please help me!
 

bezz

Member
Joined
Jul 24, 2004
Messages
950
Reaction score
9
Points
18
Location
Adelaide
Members Ride
VK
you may have not connected your constant 12v and accessory wires the right way round
 

groberr

New Member
Joined
Jan 9, 2008
Messages
77
Reaction score
0
Points
0
Members Ride
vr equipe
yeah mate the 12v consatant and acceseries is the wrong way around, had the same problem wen doing my mates vy allthough im fairly sure tis actually a fault on the adapter ie theyve mixed up the colours of the cable. so jsut switch those around and you should be sweet
 

Fun_Bucket

New Member
Joined
Mar 23, 2009
Messages
2,990
Reaction score
5
Points
0
Age
35
Location
Cairns White Rock
Members Ride
Cruze II sri
Nearly all adapters you buy have the Constant and accsesries around the wrong way, you'll have to reverse them. Not sure if the VZ has a power antenna, check also to see if that's working because thats also another common problem with the adapters.
 
Top