Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

ABS and Traction indicators on simultaneously!

Hoppa

New Member
Joined
Oct 14, 2006
Messages
2
Reaction score
0
Points
0
Members Ride
VT Sedan 3.8 S/C
Key?

Hey Jkirpy,
My vt was doing that sort of thing but mine would start the fans too,even wen stone cold and mine ended up being the battery in the key.I got a new key which i needed for a spare anyway for about $80 at mister minute(the key guys you see at shopping centers) and have not had a problem since.
Cheers Hoppa
 

Jarrad

Sherminator
Joined
Oct 10, 2006
Messages
78
Reaction score
0
Points
6
Location
Wollongong
Members Ride
Silver Ex Cop VX Wagon
It only comes on somes times when i start the car.....when it does come on its stays on for the rest of that trip?.....i dont think its the fuse if it happens on a on and off basis.....weird...

Hey Mate,

My VX SS did exactly the same thing, got the ABS module replaced under warranty and all is sweet now.

Cheers,

Jarrad.
 

mjm4676

New Member
Joined
Dec 10, 2004
Messages
34
Reaction score
0
Points
0
Age
44
Location
Lennox Head NSW
Members Ride
VE SS Ute, 94 Swift Cino
Mine does it every now and then, code P1571 comes up, but I usually just clear it when I get to work (work at Holden dealership). Hasnt happened for ages, so sorry cant tell you what the code means.
 

Rixy

got milk?
Joined
Nov 25, 2006
Messages
1
Reaction score
0
Points
0
Location
Ipswich unfortunately
Members Ride
VT Acclaim s1 ex chaser
I have a vt acclaim, my abs unit is dead, started out randomly but stays on all the time now with all the chimes going as well, my aircon dosent work either, altho on cold days all is well and everything works. its booked in now. but if the abs unit is gone it can effect everyhting
 

Doctor Bob

Grandpa
Joined
May 23, 2004
Messages
2,792
Reaction score
58
Points
48
Location
Retired
Members Ride
RG. Colorado & Caravan
P1571 indicates an error in the requested torque signal
theres a Techline on it April 2001, the PCM needs to be reflashed
 
Top