Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Air con Not cold after replacing the Heat Tap

stevenbaus

Member
Joined
Dec 9, 2009
Messages
74
Reaction score
0
Points
6
Members Ride
VT exec 1999
Hi
A month ago i replaced the Heater tap on vt commodore, since then the air con has not been cold.

It could be a re gas issue, however just wondering if there maybe any hoses etc i may have bumped while replacing???

i have seen something about a vacuum circuit?
is this near the heater tap at all?
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,272
Reaction score
467
Points
83
Age
69
Location
Eschol Park, Sydney
Members Ride
WH II Caprice, 5.7 2018 Equinox LTZ V
There is a thin vacuum hose that should be attached to the heater tap.
 

stevenbaus

Member
Joined
Dec 9, 2009
Messages
74
Reaction score
0
Points
6
Members Ride
VT exec 1999
Yep that is connected . Must be a gas issue.

Could it be a fuse or relay.
I just had to replace a relay for the blower.

I will book in next week for a regas overwise but guess there will be a leak
 

Dayvo

Because i can
Joined
Apr 28, 2005
Messages
2,540
Reaction score
3,738
Points
113
Age
65
Location
South East,Victoria
Members Ride
VE SV6 Series 2
Maybe the heater tap is stuck in the on position . If you haven't already done so , Turn the aircon on when you start the car in the morning when the engine is cold and see if it blows out cold air . If it does it could mean the heater tap is defective .
 

stevenbaus

Member
Joined
Dec 9, 2009
Messages
74
Reaction score
0
Points
6
Members Ride
VT exec 1999
i have tried this air just feels same temp as not having aircon turned on
 

Dayvo

Because i can
Joined
Apr 28, 2005
Messages
2,540
Reaction score
3,738
Points
113
Age
65
Location
South East,Victoria
Members Ride
VE SV6 Series 2
Is the clutch on the compressor engaging when you turn it on ? Also one of the thermo fans should also come on when aircon is switched on too
 

BlackVXGTS

Well-Known Member
Joined
Aug 14, 2004
Messages
4,456
Reaction score
1,186
Points
113
Location
Melbourne, SE
Members Ride
GEN-F2 GTS A6, VS Clubsport 185 A4
OK, let's take this from the start. If the air conditioning was working OK before you replaced the heater tap then the problem is due to the replacement not anything to do with the air conditioning. This means the problem is either with the installation, or the heater tap itself is faulty. What was the problem you were trying to solve by replacing the heater tap?
 

stevenbaus

Member
Joined
Dec 9, 2009
Messages
74
Reaction score
0
Points
6
Members Ride
VT exec 1999
the heater tap was leaking.

replaced with a new one
 

BlackVXGTS

Well-Known Member
Joined
Aug 14, 2004
Messages
4,456
Reaction score
1,186
Points
113
Location
Melbourne, SE
Members Ride
GEN-F2 GTS A6, VS Clubsport 185 A4
Is it possible that you have installed the heater tap back to front? Usually there is an arrow on the tap which shows the direction of water flow which should be from the front of the engine towards the firewall.
 

stevenbaus

Member
Joined
Dec 9, 2009
Messages
74
Reaction score
0
Points
6
Members Ride
VT exec 1999
Just check , standing at front of car and the heater tap is on the left side
The silver part is on the right side top and the vacuum hose is coming out of the top .
Are there any pictures around so i can check, i am pretty sure i replace the same way as the old one
 
Top