Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Another overheating vs...

Whales

New Member
Joined
Feb 23, 2008
Messages
45
Reaction score
0
Points
0
Age
36
Location
Newcastle
Members Ride
Vs Series 3 Ute, manual. Hz Pano 5.0L injected
Ok so I noticed when I went up the shops that my vs was bubbling when I came home and was leaking out of the cap.
Long story short, I replaced the cap, temp sender, radiator, water pump, thermo, and flushed out the system and still overheats. I looked at other posts to see if any one had anything similar but all seem to have been fixed after they replaced one or more parts. Any help would be appreciated, cheers
 

JoshSvc

New Member
Joined
Oct 15, 2008
Messages
144
Reaction score
2
Points
0
Location
Central Coast, NSW
Members Ride
VN Sedan - The Beige Bandit!
if the water is bubbling i would say its done a head gasket, is the coolant / water a brown colour?
 

Whales

New Member
Joined
Feb 23, 2008
Messages
45
Reaction score
0
Points
0
Age
36
Location
Newcastle
Members Ride
Vs Series 3 Ute, manual. Hz Pano 5.0L injected
No its seems clean but cant tell after I just flushed andrefilled it but I guess i'll keep an eye on it for that, took it for drive after I put the radiator in this arvo and it went to hot and then when the fan kicked in it went to 3/5ths but it wont go under that.
 

JoshSvc

New Member
Joined
Oct 15, 2008
Messages
144
Reaction score
2
Points
0
Location
Central Coast, NSW
Members Ride
VN Sedan - The Beige Bandit!
was the radiator brand new? Maybe try a new sender?
 

Whales

New Member
Joined
Feb 23, 2008
Messages
45
Reaction score
0
Points
0
Age
36
Location
Newcastle
Members Ride
Vs Series 3 Ute, manual. Hz Pano 5.0L injected
Yeh brand new out of the box radiator! and i've put in a new sender...do u mean sensor?
 

JoshSvc

New Member
Joined
Oct 15, 2008
Messages
144
Reaction score
2
Points
0
Location
Central Coast, NSW
Members Ride
VN Sedan - The Beige Bandit!
was it using coolant before u changed anything?.. did you flush the block?
 

Whales

New Member
Joined
Feb 23, 2008
Messages
45
Reaction score
0
Points
0
Age
36
Location
Newcastle
Members Ride
Vs Series 3 Ute, manual. Hz Pano 5.0L injected
Nah didnt have to keep topping it up or anything and I flushed the block till clean water came out...blocked water jacket?
 

JoshSvc

New Member
Joined
Oct 15, 2008
Messages
144
Reaction score
2
Points
0
Location
Central Coast, NSW
Members Ride
VN Sedan - The Beige Bandit!
my old vr used to sit at the 1st line above cold, our VS sits at the 2nd - 3rd line. Did you bleed the system when you put the new coolant in?
 

Whales

New Member
Joined
Feb 23, 2008
Messages
45
Reaction score
0
Points
0
Age
36
Location
Newcastle
Members Ride
Vs Series 3 Ute, manual. Hz Pano 5.0L injected
Yep, through the brass screw on the thermo housing, my vs ute sits on 1/5th all day everyday but my mrs vs used to sit about halfway till it started to crap itself...
 

JoshSvc

New Member
Joined
Oct 15, 2008
Messages
144
Reaction score
2
Points
0
Location
Central Coast, NSW
Members Ride
VN Sedan - The Beige Bandit!
it could be a faulty gauge? But everything else has been replaced
 
Top