Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

car wont start after jumpstart misshap

Jamesx341

xch4ser
Joined
Sep 6, 2007
Messages
41
Reaction score
0
Points
0
Age
30
Location
Cranbourne
Members Ride
vn Calais
Hey guys,

i was jump starting a mates vp today with my vn calis

My car was running a mate connected the leads to the vp and when he connected to my vn the engine and everything just died. now when i try start i get nothing at all no light/radio/dash NOTHING i have checked the main fuses and everything looks ok.

Has anyone got any ideas?
 

TUF UTE

Dave
Joined
Nov 9, 2008
Messages
700
Reaction score
3
Points
0
Age
33
Location
adelaide
Members Ride
05 VZ SENATOR
u when terminal to terminal instead of going the the earth on the chassis and fried the computer. try another computer
 

SweetWagon

booosted
Joined
Jan 27, 2006
Messages
2,139
Reaction score
19
Points
38
Age
32
Location
Springwood NSW
Members Ride
VS Berlina Wagon Supercharged
Doubt its the ECU if he has no lights, radio or anything. I'd be double checking the main fusible links, battery terminals and possibly another battery
 

SweetWagon

booosted
Joined
Jan 27, 2006
Messages
2,139
Reaction score
19
Points
38
Age
32
Location
Springwood NSW
Members Ride
VS Berlina Wagon Supercharged
I checked the battery in my other car works fine i will take another look tomorrow and try a new computer and see what happens
Did your mate accidentally put the jumper leads on the wrong way around?

Again, computer is not to blame if you get nothing - no radio, lights etc like you said. If your sure the battery is ok, then double check all fuses including the fusible links in engine bay
 

camstatic

I'm back babeh.
Joined
May 19, 2006
Messages
327
Reaction score
4
Points
18
Location
Regional SA
Members Ride
VZ SS
Probably just fizzed the terminals, lift them off and give them a good scrub with a wire brush, and clean the battery posts with emery paper.
 

TUF UTE

Dave
Joined
Nov 9, 2008
Messages
700
Reaction score
3
Points
0
Age
33
Location
adelaide
Members Ride
05 VZ SENATOR
i swear i never get sick of being right.
 

VryNeat

New Member
Joined
Aug 14, 2008
Messages
558
Reaction score
2
Points
0
Location
perth wa
Members Ride
VL EXEC
Top