Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Fuel Gauge Issues

bigfut

Ve Driver
Joined
Jan 5, 2008
Messages
156
Reaction score
1
Points
0
Location
Ballarat VIC
Members Ride
Ve Omega
Has anyone had this problem?

Driving back from Bendigo this week wasn't paying to much attention to the fuel gauge, but it got to 1/4 and stopped going down, end result, running out of petrol with it on 1/4 of a tank.

Faulty fuel sender?

When I filled it up, it went back to full, but I dont exactly trust it!
 

mmrdb

Member
Joined
Jan 10, 2006
Messages
196
Reaction score
6
Points
18
Age
59
Members Ride
V2 series 3 Monaro & VF V8 Calais V Wagon
Has anyone had this problem?

So I'm guessing the low fuel warning display didn't occur either! Take your car to your local holden dealer to look into it. It's not worth risking it again.
 

andyman

The Only 6sp VZ Wagon
Joined
Mar 29, 2005
Messages
3,783
Reaction score
64
Points
48
Age
31
Location
Orange, NSW
Members Ride
2012 BT50 4x4, 84 Hilux 4x4 & 05 Husky TE450
possible the the sender jammed or a malfunction in the instrument cluster,

heh you must have though you were getting exceptional milage lol
 

bigfut

Ve Driver
Joined
Jan 5, 2008
Messages
156
Reaction score
1
Points
0
Location
Ballarat VIC
Members Ride
Ve Omega
Yeah the milage was going well, just under 600kms, which was a bit more than I normally get with round town driving with a bit of open road.
 

bigfut

Ve Driver
Joined
Jan 5, 2008
Messages
156
Reaction score
1
Points
0
Location
Ballarat VIC
Members Ride
Ve Omega
Has anyone had this problem?

So I'm guessing the low fuel warning display didn't occur either! Take your car to your local holden dealer to look into it. It's not worth risking it again.
No, it was business as usual, still on 1/2 tank, range was about 140km I think. Yeah I will be taking it in today hopefully
 

mov

New Member
Joined
Oct 12, 2006
Messages
98
Reaction score
1
Points
0
Location
Sydney
Members Ride
VE SS V IGNITION
Had the same issue, except mine showed 1/4 one day and empty the next. I thought it was odd but i trusted the previous day's reading and...ran out of fuel.
I argued with the dealer who said he needed to drop the tank to confirm fuel level, to do this he had to also drop the exhaust and drive shaft. He said due to me running out he would bill me the labour for his time. I contacted the engineer at my Lease dept who promptly contacted them also. Eventually the dealer conceded he could not calibrate the sender correctly and the entire sender replacement and labour were done via warranty.
I had no low fuel warning (and I believe you get 2 before you get critically low).
Take it back and ask them to recalibrate if they can.
 

bigfut

Ve Driver
Joined
Jan 5, 2008
Messages
156
Reaction score
1
Points
0
Location
Ballarat VIC
Members Ride
Ve Omega
Faulty sender unit was the cause, now I can go back to trusting the fuel gauge. haha
 
Top