Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

My VR V6 cuts out while driving

Discussion in 'VR - VS Holden Commodore (1993 - 1997)' started by davealpin80, Apr 14, 2009.

  1. davealpin80

    davealpin80 New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Apr 13, 2009
    Members Ride:
    VX V6 Exec auto
    my VR started doing this about a month ago , it only cut out now and then. A mate from work said it could be the fuel pump and said to give the tank a kick or two and then try to start it, this worked, so i put up with it for a while. Had some time over the long weekend so i changed the fuel pump (f--king prick of a job) and changed the filter. It seemed to have worked as it was fine for 3 days but today it cut out again, i tryed starting it a few times, no go so i got out gave the tank a kick and it started??? any help would be much appreciated.
     
  2. Harvs82

    Harvs82 Active Member

    Messages:
    1,084
    Likes Received:
    12
    Trophy Points:
    38
    Joined:
    Dec 29, 2005
    Location:
    Glen Waverley VIC
    Members Ride:
    MY08 Subaru Liberty GT-B & VS Exec
    Could be a crank angle sensor or fuel pump. Do a search on here for the how to check your error codes. How many k's has your car done?
     
  3. A+d+a+m

    A+d+a+m New Member

    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Apr 9, 2009
    Location:
    Perth, WA
    Members Ride:
    Vx Series II R8 Clubsport Build 295
    Crank angle sensor or your trans needs adjusting..
    does it lose power just before the motor cuts out?
     
  4. davealpin80

    davealpin80 New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Apr 13, 2009
    Members Ride:
    VX V6 Exec auto
    no it doesnt lose power it just stops and the check engine light comes on, today when it happened i pulled over and tryed starting it , it kicks over but didnt start as it usually does, so i turned it off and just turned the key to on and i couldnt hear the fuel pump? turned it off again waited about 30 secs and it started, and was fine for the rest of the way home, about 15 km
     
  5. Razedaze

    Razedaze Razedaze

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jan 19, 2009
    Location:
    Banks Peninsula, New Zealand
    Members Ride:
    VS Berlina
    I had the same symptoms from my vs. Turned out that the thermostat was not opening properly and overheating the motor. I replaced the thermostat and have had no problems since. (just a thought)
     
  6. botchla90393

    botchla90393 New Member

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Mar 13, 2008
    Members Ride:
    VT wags
    i had the same problem with my VR.
    Took it to an auto elec, he put the scan tool on it and the crank angle sensor code came up. Replaced the crank angle sensor and found out that a non genuine one had been put on it recently...replaced it with a new genuine holden CAS and same problem still occurred.

    Then replaced the fuel pump, filter, and DFI module + coils. Still same problem occurred. Even tried changing the key, but nothing. Since then just gave up on the car and sold it. Hope this helps though.
     
  7. davealpin80

    davealpin80 New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Apr 13, 2009
    Members Ride:
    VX V6 Exec auto
    one of the mechanics at work used to work a holden and he thinks it isnt the CAS because it starts up straight away sometimes or in couple of minutes after it cuts out. he said i could be the oil pressure sensor or maybe the fuel regulater. anyone heard of this
     
  8. holden-4-life

    holden-4-life New Member

    Messages:
    322
    Likes Received:
    4
    Trophy Points:
    0
    Joined:
    Mar 11, 2008
    Location:
    QLD
    Members Ride:
    VR Equipe II
    duuuuudeeeee dont say that man.
    mines doing it.
    just changed the crank angle sensor, i also didnt have a genuine one. hasnt done it yet but i dont really wonna sell my car damit.
     
  9. holden-4-life

    holden-4-life New Member

    Messages:
    322
    Likes Received:
    4
    Trophy Points:
    0
    Joined:
    Mar 11, 2008
    Location:
    QLD
    Members Ride:
    VR Equipe II
    ive heard it could be the fuel reg.
    also it was happenin to my tyre dealer and this is the list he gave me

    infrared timing striker
    memcal
    motor idle air
    oil sender unit + clip

    so if mine does it again im changin the timing striker
     
  10. L200convert

    L200convert New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jul 12, 2012
    Location:
    Canberra
    Members Ride:
    VR
    ive done a conversion with a vr 3.8 n it cuts ou at 40 any1 could help it would b appreciated
     
  11. aussie4life11

    aussie4life11 Keep It Simple Stupid

    Messages:
    1,566
    Likes Received:
    4
    Trophy Points:
    38
    Joined:
    Oct 23, 2011
    Location:
    Western Australia
    Members Ride:
    94 vr 3.8l v6 Auto Acclaim, 2002 Vy Exec Auto
    dude, this thread is 3 years old. maybe you should start your own thread
     

Share This Page