Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

MY VZ Calais

Christinkler13

New Member
Joined
Sep 21, 2013
Messages
42
Reaction score
1
Points
0
Location
Melbourne
Members Ride
2005 VZ Calais
Updated the thread to a general thread about ongoing issues and questions about my calais. Please check my response down there VVVV

Hey all

New member here, about to turn 18 and get my P's so i went out and bought a VZ Calais. However when playing around with the car I've noticed some weird issues:

1. Upon disconnecting both positive and negative leads from the battery then reconnecting, the Factory head unit doesn't ask for a code, as if the power never went out. It does reset :unsure: Tried leaving the car with the battery disconnected for 30min but the same result.

2. Another issue is the electric seats and the memory function. The seats themselves work fine in all directions but I'm not able to program the memory. Following the manual it says to put the car in ignition and chose the desired seat location and mirror location then click the M Button which responds with a beep, then the desired number to be programmed too which is meant to respond with more beeps. But when i click the number 1 2 or 3 nothing happens the car responds with no beeps and the memory is not stored. the buttons work as the recall the previous owners preferences for the mirrors only, it doesn't move the seats.

Help??

Will update when i find more things strange with it, not to savvy with cars either so feel free to correct me.

Thanks
 
Last edited:

Brad87_VZCAL8

Banned
Joined
Aug 19, 2013
Messages
13
Reaction score
0
Points
0
Location
Near Ballarat, Victoria
Members Ride
VZ Calais 5.7
So far I've only disconnected the negative on my VZ Calais due to having a "Rear Light Bulb Failure" warning coming up the first time I turn the car on for the day. When I reconnected it, no stereo PIN required. I don't know if you actually need to have both + & - disconnected. The reason I had the warning was when I replaced the number plate bulbs with LEDs and turned the car on, one of them wasn't fully pushed in and working. Warning is gone.

Few niggly things I have come across with my Calais is a bit of slip from probably the serpentine belt under acceleration. When I put the foot down and it shifts up, the belt squeals and then continues on as usual. I'll get that sorted out though.

I think there is a slight wind noise from back left window weather shield like in my VY, but it is very slight. Once I get a proper stereo in, I won't ever hear small noises in my car again ;)
 

Christinkler13

New Member
Joined
Sep 21, 2013
Messages
42
Reaction score
1
Points
0
Location
Melbourne
Members Ride
2005 VZ Calais
Getting even stranger, playing around with the the electrics I left the car disconnected for around an hour and upon starting it actually threw a "Rear Light Bulb Failure" at me. Turned the car off and restarted it and the error was gone? Weird, seems to just have a few electrical hiccups but the engine runs like a beauty which is the main thing. Apart from that the car is amazing, so happy I went down the road of VZ Calais

So far I've only disconnected the negative on my VZ Calais due to having a "Rear Light Bulb Failure" warning coming up the first time I turn the car on for the day. When I reconnected it, no stereo PIN required. I don't know if you actually need to have both + & - disconnected.
Well I tested with just the - disconnected which didn't prompt the head unit to ask for a pin, disconnected the battery completely which still didn't ask for a pin. Whats the go with theses Blaupunkt head units? When do they ask for their pins?
 

07GTS

Well-Known Member
Joined
Sep 8, 2013
Messages
2,284
Reaction score
725
Points
113
Location
Australia
Members Ride
VEGTS BLOWN E85
it started with the vy and vz the factory radios dont need a code they are recognised by the bcm/ecu and they know if its the right one or not, same in ve now too...
 

Brad87_VZCAL8

Banned
Joined
Aug 19, 2013
Messages
13
Reaction score
0
Points
0
Location
Near Ballarat, Victoria
Members Ride
VZ Calais 5.7
Yeah, that "Rear Light Bulb Failure" will only come up the first time you turn it on for the day. It is quite strange. It will happen the next day, despite having re-ignitioned throughout the day before. Meh, I fixed it by disconnecting negative and reconnecting.

I'm going to get a service fairly soon. I'll see what else I need to throw $$$ at for it to be in pristine running order!
 

Surfwagon

Well-Known Member
Joined
Jun 8, 2006
Messages
1,780
Reaction score
42
Points
48
Location
Sydney/NSW
Members Ride
AMG Mercedes C63 Wagon
Yeah, that "Rear Light Bulb Failure" will only come up the first time you turn it on for the day. It is quite strange. It will happen the next day, despite having re-ignitioned throughout the day before. Meh, I fixed it by disconnecting negative and reconnecting.

I'm going to get a service fairly soon. I'll see what else I need to throw $$$ at for it to be in pristine running order!
Do you leave your lights on when turning car off (eg auto lights) as acommon problem with the VY-VZ models is the number light/s sometimes not working and this can throw that bulb failure.
When I learnt of this I checked next time the warning came on and yes one was out but a tap on the light and it started working.
also as 07GTS said the BCM holds the code but the radio still has a code in it so if you tried to fit another radio you would need the other radios code same if you changed the BCM you would need to code in the radio.
I think when we got my mates BCM repaired (the usual relay replacement) we had to code the radio back in.
 

Christinkler13

New Member
Joined
Sep 21, 2013
Messages
42
Reaction score
1
Points
0
Location
Melbourne
Members Ride
2005 VZ Calais
Thanks for the responses so far, have a few more questions hopefully someone can answer.

1. Have been researching about MCAI and 2 hole mods. Whats the go with these, do people recommend doing it? Is doing the simple 2 hole mod fine or do people think using the MCAI is the way to go?

2. The intake pipe has what looks like 2 resonating chambers to lower the intake noise, is this the same for all VZ's or just the Calais? If i do the 2 hole mod is it worth changing it to a normal pipe.

3. I also have a spare set of Calais rims where the paint has like bleed where the previous owner used tyre cleaner. ( For some reason it streaked the paint ) and will probably end up selling them as a set unless I change the spare to a proper rim.

Thanks guys
 

jwaye2

New Member
Joined
Nov 3, 2008
Messages
314
Reaction score
3
Points
0
Location
Darwin
Members Ride
VZ Alloytec Sedan, VS L67 Ute
1. Upon disconnecting both positive and negative leads from the battery then reconnecting, the Factory head unit doesn't ask for a code, as if the power never went out. It does reset Tried leaving the car with the battery disconnected for 30min but the same result.
The only time you will need the code for the head unit is if it is physically removed from the vehicle for an extended period of time or put into another vehicle. Otherwise as said above the BCM/ECU recognise it and dont require the code again.
 
Top