Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

P0700 fault code help

Vortex412

New Member
Joined
Oct 11, 2018
Messages
5
Reaction score
0
Points
1
Age
36
Location
Brisbane
Members Ride
VZ Commodore wagon
Hi, just put a second hand transmission in our 06 VZ wagon do to the old one slipping. 4 speed automatic 4L65E, The new went in with no drama, took it for a quick test drive and the P0700 fault code popped up. Ran the same before and after code, only thing I can think of is that there may not of been enough transmission oil in it. Don't want to drive it and do any damage to it.

Any thoughts and inputs are appreciated.
 

krusing

Well-Known Member
Joined
Jun 21, 2014
Messages
2,938
Reaction score
1,435
Points
113
Location
Melbourne Bayside 3193
Members Ride
2002 VY L67 Calais Sedan, 2012 VE L77 Calais Wagon
Hi there,

Hope this helps -
P0700 Transmission Control Module (TCM) Requested MIL Illumination ECM.

Never seen a code number of that high,
may have to do a bit more research on it.
 

99notout

Active Member
Joined
Aug 10, 2013
Messages
584
Reaction score
131
Points
43
Location
Adelaide
Members Ride
VZ Equip Wagon
What sort of code reader are you using? The P0700 reads as a code set in the ECM as a generic TCM request MIL, if you don't have a code reader capable of reading the actual TCM codes, you will only see the P0700 as the TCM has requested the ECM to show a MIL illumination.
 
Top