Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Seat belt warning sounds and then indicators don't work.

piert

New Member
Joined
Nov 10, 2018
Messages
2
Reaction score
0
Points
1
Age
62
Location
Perth
Members Ride
Commodore Evoke VF 2015
Yesterday while driving the seat belt warning sounded and then the indicators would not work. I was the only one in the car (2015 secondhand VF). I got Lube Mobile out and they couldn't find anything wrong after a test drive, electronic scan etc. No problems driving today though. Any thoughts on this? Thanks
 

Anthony121

Well-Known Member
Joined
Apr 1, 2014
Messages
1,716
Reaction score
938
Points
113
Location
Melbourne
Members Ride
VF SSV Redline MY17 & VF Director
Indicators probably are still flashing as the BCM makes the sound of the indicator click. The seat belt buckles have sensors/switches in them so probably sensed the seat belt didn't click correctly.
 

snortings

Active Member
Joined
Nov 6, 2016
Messages
278
Reaction score
84
Points
28
Location
Queensland
Members Ride
MY15 SV6
The indicator sound comes out of the same speaker as the seat belt warning (pretty certain). This also happened in my VE, when the seat belt chime was going off I couldn't hear the indicator ticking but it was still flashing on the instrument cluster. So I suspect the same is with the VF.
 

stooge

Well-Known Member
Joined
Apr 3, 2014
Messages
2,093
Reaction score
1,650
Points
113
Location
wa
Members Ride
ZB Rs V6
The mylink plays the sound you hear and if there is an issue with the mylink or its swcan connection the sounds will stop for the indicators, reverse beeps etc
 

Pablito

Well-Known Member
Joined
Oct 14, 2006
Messages
389
Reaction score
279
Points
63
Location
Central Coast NSW
Members Ride
VF Redline, VE SS
Mine has done it a few times during the school drop off. Goes back to working the next time the car is started so I've just shrugged it off as a glitch.
 

Pablito

Well-Known Member
Joined
Oct 14, 2006
Messages
389
Reaction score
279
Points
63
Location
Central Coast NSW
Members Ride
VF Redline, VE SS
Indicators probably are still flashing as the BCM makes the sound of the indicator click. The seat belt buckles have sensors/switches in them so probably sensed the seat belt didn't click correctly.
Indicators definitely still flash. I got out and checked the first time it happened.
 
Top