Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

sparking battery

Discussion in 'Electrical Wiring / Questions' started by redroverv8, Apr 9, 2009.

  1. redroverv8

    redroverv8 New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Mar 26, 2009
    Members Ride:
    vs wagon v6
    hi my vs has had a few issues with battery and alternater, ie ; battery has been replaced with new one , alternater has had main batt wire burn out and i,ve replaced about 10 cm of wire . however the car sat for 3 days battery went completly dead down to about 9volts, after recharging went to put back into car lots of sparking at terminals is this normal ? NOT QUITE SURE IF ITS A SHORT OR some power drain
     
  2. delcowizzid

    delcowizzid on holiday

    Messages:
    6,658
    Likes Received:
    234
    Trophy Points:
    63
    Joined:
    Jul 8, 2008
    Location:
    NZ
    Members Ride:
    в∞ѕтεכ √&
    must be a good drain of power somewhere you will get a slight zap when connecting it but nothing major just the ecu backup power and stereo memory etc might be a short somewhere unplug the red off the alternator and see if it does it
     
  3. redroverv8

    redroverv8 New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Mar 26, 2009
    Members Ride:
    vs wagon v6
    thanks for the reply i,ll try that in the morning .let yu now how it goes
     
  4. delcowizzid

    delcowizzid on holiday

    Messages:
    6,658
    Likes Received:
    234
    Trophy Points:
    63
    Joined:
    Jul 8, 2008
    Location:
    NZ
    Members Ride:
    в∞ѕтεכ √&
    if it doesnt help pull fuses till it stops and see what the fuse is for
     
  5. redroverv8

    redroverv8 New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Mar 26, 2009
    Members Ride:
    vs wagon v6
    thanks for the advice, the replacement wire i put in had started to melt again .and appeared to be shorting out. i,ve now replaced it again with a peice of heavy batt cable so heres hoping thats done the trick . only thing is i think it may have stuffed the battery. appreciate your help
     

Share This Page