Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Surging and stalling VT when cold

Mazedj

New Member
Joined
Mar 24, 2013
Messages
1
Reaction score
0
Points
0
Location
Adelaide
Members Ride
VT
My Vt is surging and stalling when cold, this started about 3weeks ago but was surging constantly even once warmed up. Have replaced plugs leads, coil packs, fuel pump and filter, cleaned out throttle body, replaced the crank angle sensor, exhaust,air sensors here there and every ###n where, swapped the computer over to see if made any difference. After all that it still carries on surging when cold and stalling at lights, but once you get it moving just a slight skip in its step every so often but it's a pig of the line with foot on accel slightly while getting in drive then working accel on and off to get moving jerking and awkward of the line.....here is the thing now, once it warmed right up it's perfect purring like a kitten.
Also forgot to add it will restart first crack of the key after every time it stalls. Doing my head in please can anyone give me some golden advice. Cheers
 

Cheap6

New Member
Joined
Jun 19, 2005
Messages
2,498
Reaction score
71
Points
0
Members Ride
VP Exec
Was the Coolant Temp. Sensor one of those that you replaced?
 

travy_vt

New Member
Joined
Jan 15, 2013
Messages
3
Reaction score
0
Points
0
Age
28
Location
adelaide
Members Ride
VT executive s2
i have been having the same kinda problem with my 2000 manual vt. mine wasn't really affected by the cold but the acceleration really flat all the time then all off a sudden it would surge. when i start my car it might not start sometimes but always start when i try the second time. i replaced pretty much the same **** as you have on your car still didn't fix surging. then i got my car hooked up to a laptop by a mechanic he drove around with the computer and when they got back and looked at it, it had like a graph chart showing i think the rpm don't quote me on that but mine was pretty much a flat line going from one side of the screen to the other (left to right) when it should be spiking up and down whilst going left to right. when i got my car back it was much better it doesn't surge, i still have a little acceleration problem with my car but the main thing is my car doesn't surge has more power and my gears change better. so maybe have a look into doing that might fix your problem, let me know if you get it done and how it go's
 
Top