Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Towbar?

corhijasna

Member
Joined
Sep 28, 2013
Messages
681
Reaction score
15
Points
18
Age
49
Location
Portland Victoria
Members Ride
vz ss commodore / WM Caprice V
If you have parking sensors, there is a wiring issue.

what type of issue,i was told that you just need to adjust the sensors-what I was told
 

Shorty33

New Member
Joined
Feb 19, 2011
Messages
349
Reaction score
2
Points
0
Location
Fly Creek, N.T.
Members Ride
VE Omega sedan 3.0 2010
the issue is that when you have a trailer hitched, immediately you engage reverse, your sensors start beeping, and stay beeping.
When you have the magic GM towbar loom, the fact that a trailer plug is engaged, turns off the parking sensors.

My VZ didn't have sensors, so it wasn't an issue.
My VE does have parking sensors, so I got the wiring done by a GM dealer.
I shopped around, and none of the other tow-bar specialists could match the Holden dealer. (I was staying at Kilsyth at the time, and I went to FTG Motors)

Apparently, there is no other source of these looms, apart from GM.
 

corhijasna

Member
Joined
Sep 28, 2013
Messages
681
Reaction score
15
Points
18
Age
49
Location
Portland Victoria
Members Ride
vz ss commodore / WM Caprice V
the issue is that when you have a trailer hitched, immediately you engage reverse, your sensors start beeping, and stay beeping.
When you have the magic GM towbar loom, the fact that a trailer plug is engaged, turns off the parking sensors.

My VZ didn't have sensors, so it wasn't an issue.
My VE does have parking sensors, so I got the wiring done by a GM dealer.
I shopped around, and none of the other tow-bar specialists could match the Holden dealer. (I was staying at Kilsyth at the time, and I went to FTG Motors)

Apparently, there is no other source of these looms, apart from GM.



thanks shorty,sounds the same as the aurion I used to have,except it didn't turn off the beeper when a trailer was connected
everytime the trailer was on the beeper would always stay on when reverse was selected
always better imo to stay with factory products when it comes to towbars etc
the wiring your talking about is the plug and play wiring loom correct,which is connected on the drivers side rear quarter,i am trying to find out as much as possible as I need to do this to my vz as I hate having no towbar-lol
thx again and cheers corey
 
Top