Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Ve Calais headunit changing colours

B.rush

New Member
Joined
Aug 6, 2013
Messages
2
Reaction score
0
Points
0
Age
28
Location
Adelaide South Australia
Members Ride
07' VE Calais
Hi all ... installed a sub and amp into my 07' Ve calais a couple weeks ago .. ever since putting the sub in the headunit screen has been changing colours and turning on and off. sometimes the buttons on the headunit dont work including the climate control and ac controls but the buttons on the steering wheel do work. it happens randomley and after unpluging the amp it seams to work fine.. does anyone kno why this would happen or how to fix it ? im getting really sick of it and really want to keep my sub and amp connected as it took long enough to get the wireing to the boot and pluged in i dont really want to waste all that time and effort ... thanks !
 

Tasmaniak

Not a valid input....
Joined
Apr 30, 2005
Messages
8,094
Reaction score
126
Points
63
Age
38
Location
S.E. Melbourne
Website
www.ranjinstallations.com.au
Members Ride
VR Stato, C180 Kompressor, Prado and Ka
Where did you get your remote turn on and speaker signal from? If your got your remote turn on from the HU... that could be your problem as it doesnt have. Use the spare cigarette lighter plug just below the radio plug.
 

StoneX

New Member
Joined
Aug 14, 2005
Messages
3,437
Reaction score
29
Points
0
Age
41
Location
Hastings
Members Ride
VE Calais-V 6.0L
Mine changes colours randomly too... It's meant to be blue/white but sometimes is green/yellow and a few times the whole thing has not lit up so I had no radio or heating/cooling. It's caused by a bad contact between the face and the main part of the head unit. Apparently the front section of the head unit comes off the actual head unit and the contacts can be cleaned. I just whack the top of the head unit and it changes back to the right colours :computer:
 

B.rush

New Member
Joined
Aug 6, 2013
Messages
2
Reaction score
0
Points
0
Age
28
Location
Adelaide South Australia
Members Ride
07' VE Calais
I got my remote from the accessories wire as with my statesman i used the cigerette plug but was always active and it took me ages to figure out why my battery was always flat ... Ill try cleaning the connections .. i give it a ack too but sometimes the hazzards like to come on when i do that haha thanks for the help guys :)
 
Top