Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Ve commodore oil filter blocked

shane_3800

Well-Known Member
Joined
Aug 13, 2011
Messages
2,170
Reaction score
687
Points
113
Age
32
Location
places
Members Ride
vr commo
If it breaks it's a good opportunity for a LS swap.
 

losh1971

Well-Known Member
Joined
Jan 17, 2010
Messages
10,926
Reaction score
4,068
Points
113
Location
North Tas
Members Ride
VR Ute V6

markovr

Well-Known Member
Joined
Nov 23, 2003
Messages
2,976
Reaction score
122
Points
63
Age
59
Location
northside brisbane
Website
www.cardomain.com
Members Ride
07vessv 94vr .04vz wgn,93vp wgn,82 vhV6 wgn 88 vn
Mine was as bad as Ive ever seen even in pictures and its still going strong today 70000km later so if you put in the time as long as theres no bearing damage it will work out......... take the tappet cover off and inspect for the sludge and then the sump ...... maybe drop a mains cap and big end off near the back and check out the bearings for damage there.
The guy you bought it off must have known about it
 
Last edited:

LG2325

New Member
Joined
Aug 20, 2020
Messages
13
Reaction score
0
Points
1
Age
39
Location
Newcastle
Members Ride
VE + VZ + VY +
Mine was as bad as Ive ever seen even in pictures and its still going strong today so if you put in the time as long as theres no bearing damage it will work out......... take the tappet cover off and inspect for the sludge and then the sump ...... maybe drop a mains cap and big end off near the back and check out the bearings for damage there.
The guy you bought it off must have known about it
Mine was as bad as Ive ever seen even in pictures and its still going strong today so if you put in the time as long as theres no bearing damage it will work out......... take the tappet cover off and inspect for the sludge and then the sump ...... maybe drop a mains cap and big end off near the back and check out the bearings for damage there.
The guy you bought it off must have known about it
I just got off gum tree got it home put it in. Took oil filter out to find this build up slug in it. Any help plz would be good thx I'll put pic up
Yer he did. Thx everyone for the help I can't up load pics sorry but IV started scrubbing wat a mess
 

LG2325

New Member
Joined
Aug 20, 2020
Messages
13
Reaction score
0
Points
1
Age
39
Location
Newcastle
Members Ride
VE + VZ + VY +
He
Mine was as bad as Ive ever seen even in pictures and its still going strong today so if you put in the time as long as theres no bearing damage it will work out......... take the tappet cover off and inspect for the sludge and then the sump ...... maybe drop a mains cap and big end off near the back and check out the bearings for damage there.
The guy you bought it off must have known about it
.
He did know.
 

markovr

Well-Known Member
Joined
Nov 23, 2003
Messages
2,976
Reaction score
122
Points
63
Age
59
Location
northside brisbane
Website
www.cardomain.com
Members Ride
07vessv 94vr .04vz wgn,93vp wgn,82 vhV6 wgn 88 vn
Some before and after pictures ...the front sprockets were crunching up the sludge against the timing cover and bits were falling in pieces into the sump
But it cleans up ok
IMG_sludge 3.jpg
IMG_sludge7.jpg
IMG_sludge4.jpg
IMG_sludge2.jpg
IMG_sludge gonei.jpg
 
Top