Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vn 1990 3.8

MikeC

Active Member
Joined
Jan 10, 2010
Messages
552
Reaction score
114
Points
43
Members Ride
VQ Statesman
I'd do the paperclip & ALDL analysis to try and narrow the problem down. If the car has been stored for a few years you might find it's just dirty contacts in a plug somewhere- a can of contact cleaner might get you out of trouble.
 

Timmy95

New Member
Joined
Dec 21, 2020
Messages
5
Reaction score
0
Points
1
Age
25
Location
Beaudesert
Members Ride
Vn executives s1 1990 3.8
Speaking from experience it sounds like the O2 sensor but of course it could be anything.
If the car has ben sitting for long periods i would replace the O2 sensor anyway,cheap and easy to get at.
Good luck.
Thanks mate yeah I have read up some stuff and seen it could be the o2 sensor going to order a new one of them and a new thermostat/coolant sensor and a new temperature gauge one and Thermostat
 

gtrboyy

Well-Known Member
Joined
Jan 25, 2006
Messages
2,499
Reaction score
992
Points
113
Members Ride
vt ss & lc gtr
Sounds like 02 sensor or flux capacitor on the witchitydodaa thingy.

Thin split pin or wiring is all you need to check fault codes...plug is up under dash/glove box...should be threads on here & yt clips how to get to it & check codes.

if has been sitting long time o2 sensor,cts & flush + good bleed of water system should be good for backyard mang sessions
 

BlackVXGTS

Well-Known Member
Joined
Aug 14, 2004
Messages
3,953
Reaction score
777
Points
113
Location
Melbourne, SE
Members Ride
GEN-F2 GTS A6, VS Clubsport 185 A4
Second post on the Commodore How-Tos.

 

stuartj

New Member
Joined
Feb 4, 2017
Messages
4
Reaction score
1
Points
3
Location
Sydney
Members Ride
VN Executive VE Clubsport Wagon
Speaking from experience it sounds like the O2 sensor but of course it could be anything.
If the car has ben sitting for long periods i would replace the O2 sensor anyway,cheap and easy to get at.
Good luck.
Agree with Harry here on O2 sensor. I had very similar symptons to yours Tim however mIne got worse pretty quick, struggling to take off from a standstill.
 
Top