Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VN Intermitant stalling/won't start

bido1

New Member
Joined
Mar 13, 2006
Messages
5
Reaction score
0
Points
0
Members Ride
VN Ex-cop car
After a short drive the other day my VN wouldn't start after 10mins I went back and it started 1st pot. Then 5 mins down the road i kicked the throttle it lit up then spluttered and konked out! another short rest and it sprang back to life. Two days have passed and driving it is a tender task. I've sat and got the car hot (1/4 temp the hottest it gets) and stopped the motor and restarted it with no probs most of the time so i dont think heat is a contributing factor. Don't know where to start my bro says fuels pump how can u tell? all help would be greatly appreciated:>)
 

calais_cruzin

Calais_Rattling....
Joined
May 23, 2006
Messages
1,297
Reaction score
10
Points
0
Location
Gold Coast
Members Ride
92 VP Calais 3.8
Hmm Could be a number of things....I had a very similar problem.....Was the fuel pump in end....

OK so what happend to me was i could drive for bout 10-15 then i would start to loose throttle (wouldnt be able to use more than 1cm of throttle) if u put ur foot down too far it would stall even @100km...

Went to mech, he said deffiatly a Crank angle sensor prob, so changed it, got 15min drive did it again, went bak he said it may be a dodgy crank angle sensor so he changed it again for free, did it again so i told him to check the fuel pump as when it playd up the pump was really loud n wouldnt stay at the same tone.....
He did a pressure test n it was fine cept that it would loose pressure after car was turned off, so i told him to change it anyway, picked up car n didnt have another problem....

So if ur fuel pump is gettin really loud n not stayin at same tone id say its ur pump but if u can throw a bucket of water on the crank angle sensor and it starts straight away then that would be the problem....

Hope this can help in any way....
 

calais_cruzin

Calais_Rattling....
Joined
May 23, 2006
Messages
1,297
Reaction score
10
Points
0
Location
Gold Coast
Members Ride
92 VP Calais 3.8
Ohh when it doesntstart does it stink when u try to turn it ova, coz mine had a weird smell when pump wasnt pumpin properly
 

sircruisealotVS

Well-Known Member
Joined
Dec 1, 2005
Messages
2,934
Reaction score
50
Points
48
Age
36
Location
South Brisbane
Members Ride
VZ LS1 Calais
sounds like it could be a fuel supply problem, change the fuel filter first (only a couple of bucks) and see how that goes. check all the other usual suspects too, like a battery and alternator test (probably isnt this, but doesnt hurt to check) you can get them done at auto parts store for free (like autobarn, supercheap,etc.)
 

bido1

New Member
Joined
Mar 13, 2006
Messages
5
Reaction score
0
Points
0
Members Ride
VN Ex-cop car
Cheers my bro is down in 30 mins to do the work we have a few spares to change over but will start with the pump let you know and thx again. TOP FORUM SITE!!
 

bido1

New Member
Joined
Mar 13, 2006
Messages
5
Reaction score
0
Points
0
Members Ride
VN Ex-cop car
nah no smells at all or smoke froms the car atleast!!
Taking her for a cruise now and hopefully the new pump has fixed the issue!
 
Last edited:
Top