Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VQ 5lt need to pick your bains !

deadking99

New Member
Joined
Feb 27, 2011
Messages
4
Reaction score
0
Points
0
Location
craigieburn
Members Ride
vq 5lt worked
MAIN PROBLEM : ooook... so i drove my car down a high way the other day and lost 4th gear ( stage2 shift kit if that makes and diff ) anywayz i didnt really think much of it so i then just go to where i had to go in 3rd.. then coming home it ova heated.. due to thrmo fans turning off so i had to pull ova rewrie the thermos then when to go again and it would not change from 1st gear and i tried everything to get it to shift up playing with the kickdown cable changing my throttle pos ect it just wouldnt change so i had to drive 50kmz in 1st gear and i hav 4.11's in the back so it was quite slow.. i need some ideas to what you guys would thing went wrong.. im thinking bands or a servo oh and i also lost revearse when i got it up via tow truck AHH !

Questions : i hav a 5.7lt engine complete i was wonding if i can put the heads onto my 5lt ? if i can what needs to be done if not then what can i do ?

p.s i am a mechince just thought id say something
THANKS GUYS - Rob
 

pow3rslave

DoNothing Member
Joined
Oct 15, 2005
Messages
1,059
Reaction score
23
Points
38
Location
eastern subs, vic
Members Ride
VP 5.0L
the LS heads from the complete engine won't fit your 304, but if you've got the engine spare, grab a trannie and the rest and chuck it in the vq!
 

Pub247

Well-Known Member
Joined
Apr 14, 2006
Messages
3,372
Reaction score
58
Points
48
Location
Melbourne S.E.
Members Ride
Ford Fairmont
Are you trying to say you're a mechanic??

Sounds like the auto its totally rooted time for a rebuild.

As for the 5.7lt motor are you talking about a LS1? or a factory stroker holden V8?
 

VR38

Well-Known Member
Joined
Dec 23, 2008
Messages
3,083
Reaction score
34
Points
48
Members Ride
VB SL/E
Are there any fault codes?
 

deadking99

New Member
Joined
Feb 27, 2011
Messages
4
Reaction score
0
Points
0
Location
craigieburn
Members Ride
vq 5lt worked
nah i cant scan my car... found out what it was lol... took it to an auto place and they pulled it down n found that the plantetory gears had gone due to lack of lube :mad: ahhh whats the point in having an aftermarket trans cooler if it dont work ?
meh whatever and for the v8 its a gen 3 stand but i found out i cant do anything with my 304 and the gen 3 :(
 
Top