Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VS auto, no reverse

decrepitbirth

New Member
Joined
Jan 19, 2009
Messages
5
Reaction score
0
Points
0
Members Ride
commodore executive series 2
hELLo was driving car for aboujt 4 hours, went to park up and reverse wouldnt go. no clunking sound revs, didnt appear to click over into any gear at all. now appears to have trouble changing gears. any ideas what this may be?
 

S2_VR_

New Member
Joined
Feb 28, 2009
Messages
648
Reaction score
0
Points
0
Location
Northern Rivers, NSW.
Members Ride
03' M6 VY SS ute
Im not that good with this kind of thing...but im assuming it could posibly something to do with your Gearbox......dont hold me to that...it's just a thought....

nah sorry man..i just felt i couldnt let it get away....good luck buddy
 

OzJD

Member
Joined
Feb 10, 2009
Messages
288
Reaction score
2
Points
18
Location
Bankstown, NSW
Website
jeltel.com.au
Members Ride
2010 Holden Caprice V II (V8)
Yeh man, I reckon it MIGHT be your gearbox... blame S2_VR

Does the stick actually move past reverse?
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
88
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
Sounds like you've done the sun shell in the transmission which means your car is in limp home mode plus no reverse - stays in 3rd gear. If that's the case then it means the trans is buggered.
 

decrepitbirth

New Member
Joined
Jan 19, 2009
Messages
5
Reaction score
0
Points
0
Members Ride
commodore executive series 2
hey guys thanks for the replies. Sorry was bit pissed of when i wrote that, didnt make complete sense. When changing gear into reverse, no clunking sound, it just rev's up, but not like a good rev up should sound, its almost hollow. when changing into drive its fine, but when say travelling up a hill, it has trouble clicking over into higher gears just high revs at first then it clicks over and revs continue for about a second longer then usual. have checked transmission fluid and its got enough.
 
Last edited:

Chris E

New Member
Joined
Dec 28, 2008
Messages
249
Reaction score
1
Points
0
Location
Brisbane
Members Ride
Vr Executive 3.8
It's what the other fellas have said, your gearbox has given it up, In one of the gearboxes that I've destroyed losing reverse was the first sign, it'l last a bit longer if you baby it but it's not going to last to much longer.
 
Top