Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

[VIC] VS shuttering when put in drive...NEED HELP!!!!

Denz.K VS

New Member
Joined
Oct 4, 2010
Messages
24
Reaction score
0
Points
0
Location
narre warre south
Members Ride
VS executive 3.8
hey guys....ive been having a few issues with vs lately. it developed a misfire a few weeks back so i changed the fuel filter, intake manifold gasket, spark plugs,MAF Sensor and TPS sensor and changed the leads with a working set and also changed the coil pack and DFI. it was still running like crap so i changed the injectors and it ran great for about a week. Now its doing a similar thing again, accept this time it shakes when its in drive and also reverse almost like its idling badly. it doesnt feel like a misfire because when its in park or neutral it revs fine and idles ok but as soon it goes into drive or reverse and you take you foot off the brake it starts to shake like its a misfire..... i took my plenum and throttle body off today and gave a good clean again and noticed that the bolts that connect the plenium to the intake manifold were not tighting up? could it be sucking in air from somewhere around there?....im so lost on what to do next, any help or sugestions would be greatky apreciated :)

cheers
 

Burnout124

Member
Joined
Jan 31, 2011
Messages
258
Reaction score
0
Points
16
Location
Western Australia
Members Ride
VY Executive S2/ VY SS 6sp
i had a vy v6 do the same thing i managed to solve it by doing the vally cover gaskets where the manafold sits on the head i do belive it is sucking air when is is running grab the hose and run it over the manafold and see if you can find a leak.
 

Denz.K VS

New Member
Joined
Oct 4, 2010
Messages
24
Reaction score
0
Points
0
Location
narre warre south
Members Ride
VS executive 3.8
thanks for that burnout124 but im a bit unsure when u say vally cover gasket? lol sorry
 

Brett_jjj

Well-Known Member
Joined
Oct 16, 2009
Messages
6,805
Reaction score
93
Points
48
Location
Tamworth NSW
Members Ride
vs commodore
i took my plenum and throttle body off today and gave a good clean again and noticed that the bolts that connect the plenium to the intake manifold were not tighting up? could it be sucking in air from somewhere around there?....im so lost on what to do next, any help or sugestions would be greatky apreciated :)

cheers
Id be looking at these bolts again,either the bolts themselves or the inlet manifold is stripped.Id remove the bolts and if they are not stripped,then its gonna be the inlet mainfold threads that are stripped.If these bolts are not tight,its gonna leak and run like crap,if at all.You should be able to chase up another inlet manifold and bolts easily enough if they are buggered..
 

Denz.K VS

New Member
Joined
Oct 4, 2010
Messages
24
Reaction score
0
Points
0
Location
narre warre south
Members Ride
VS executive 3.8
yeah ive pulled em out and the manifold holes were stripped. so looks like its ganna be a new manifold, ive checked prices at my local wreckers and the manifold should set me back $33.00, how do go about avoiding stripping the holes again? do u think the holes may stripped because of over or under tightening coz im 100 percent sure that when i put it all back together the bolts went in without a hassle and were fairly tight? a friend suggested using teflon tape on the bolts?
 

Tree cutter

Tree cutter
Joined
Apr 15, 2006
Messages
1,020
Reaction score
8
Points
38
Location
Mt Gambier SA
Members Ride
VX Calais SuperchargedV6
You could just buy a helicoil kit to fix the stripped threads in the manifold.
 

slutvs

New Member
Joined
Nov 8, 2010
Messages
124
Reaction score
0
Points
0
Location
Newcastle NSW
Members Ride
1997 VS Ute series II
As a matter of fact I'm havin the same problem and it gettin a transmission service tomorrow so if it's any help I'll let you know whats goin on with mine. May have the same problem and save you u couple of hundred bucks
 
Top