Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VZ Struggles to start sometimes...

PAUL3T

New Member
Joined
Nov 26, 2018
Messages
23
Reaction score
2
Points
3
Age
21
Location
Australia
Members Ride
VZ SVZ
I have a problem with my vz v6 struggling to start sometimes. It will turn over but won’t start. If I put my foot on the accelerator and pump it a bit it will eventually start and then it’s fine.

So far I have:
Serviced and changed all fluids
New air filter
New fuel filter
Cleaned MAF
Replaced MAF
Checked for vacuum leaks
Replaced all spark plugs
Checked all coils
Replaced All Coils
Replaced fuel pump relay
Replaced Fuel Pump assembly
Checked fuel lines
Cleaned throttle body
Replaced Oxy sensors
Replaced Crank angle sensor
Replaced Cats
Ran 2 lots of Injector Cleaner through two tanks of premium
Had ecu, bcm, pim checked by specialists and there are no faults
Replaced key
 

Fu Manchu

Well-Known Member
Joined
Mar 18, 2006
Messages
7,861
Reaction score
5,209
Points
113
Location
WA.
Members Ride
Slug powered VZ, Cross 8 VZ, VE Calais & ya mum.
Is the starter motor flogged out?
 

99notout

Active Member
Joined
Aug 10, 2013
Messages
584
Reaction score
131
Points
43
Location
Adelaide
Members Ride
VZ Equip Wagon
I would bet a leaking injector(or 2), pressure drops, and floods a cylinder. Have to get pressure back, and clear the partial flooding before it will start.
 

PAUL3T

New Member
Joined
Nov 26, 2018
Messages
23
Reaction score
2
Points
3
Age
21
Location
Australia
Members Ride
VZ SVZ
I would bet a leaking injector(or 2), pressure drops, and floods a cylinder. Have to get pressure back, and clear the partial flooding before it will start.
Injectors will be next thing to try.... not really many other things haha
Your logic makes sense, just would normally through a code
 

Aus78Formula

Active Member
Joined
Apr 24, 2008
Messages
465
Reaction score
87
Points
28
Members Ride
VX R8 Clubsport
Why are you pumping the pedal? Have you converted to carburetor?
 

PAUL3T

New Member
Joined
Nov 26, 2018
Messages
23
Reaction score
2
Points
3
Age
21
Location
Australia
Members Ride
VZ SVZ
Why are you pumping the pedal? Have you converted to carburetor?
Nope.... I know it’s electronic but it works.

Also an update for anyone with a similar problem, even though there were no faults with the ecu, I decided to try my luck with a refurbished one anyway. Installed this last night and drove about 200km without a problem so far. Fingers crossed!!
 

PAUL3T

New Member
Joined
Nov 26, 2018
Messages
23
Reaction score
2
Points
3
Age
21
Location
Australia
Members Ride
VZ SVZ
it works...ok
Is there a problem? There is logic behind it still working... pushing the accelerator pedal in will send a signal to the ecu letting it know the throttle position. It then uses this information for various things. So although it’s not directing putting fuel into the engine it still plays a part in how the car operates. Also proved as whenever my car was not starting this would make it start every time...
 

losh1971

Well-Known Member
Joined
Jan 17, 2010
Messages
12,702
Reaction score
6,002
Points
113
Location
North Tas
Members Ride
VE SS Ute Shed Ornament
Pretty common for VZs to have PCM problems. Hopefully it keeps going as is.
 
Top