Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VZ wont start

TJ Knight

New Member
Joined
Apr 24, 2019
Messages
1
Reaction score
0
Points
1
Age
52
Location
Tregear
Members Ride
VZ SV6 Commodore
Hi guys,
I have a SV6 commodore that wont crank over and start. The dash is showing all the reds, it has a new battery. It has been sitting idle for a few months but I had been starting it regularly til it stopped starting. I have removed the battery and charged it but to no avail. I had previously had some minor problems with the key but that seemed to sort itself out. It is low on fuel but I thought that it should still crank over. Any ideas what the problem could be would be most helpful. Thanks.
 

graham7773

Active Member
Joined
Oct 6, 2008
Messages
1,053
Reaction score
15
Points
38
Members Ride
VT Acclaim Wagon
first thing I would look at is the little metal ring around the ignition switch and the silver knob that sticks out of the key head. They only need to be a little grubby and that causes problems like yours. Is your car auto or manual shift. If auto, there is a switch on the near side of the box (part of the shift linkage) which can cause problems. How long has the car sat without being started? Batteries in Commodores go flat after 9 to 12 weeks as they run a number of power using items in the car even with the ignition off.Bad power connections (+ and-) can have the same effect.
 
Top