Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

What happened to my key remote?

Discussion in 'VZ Holden Commodore (2004 - 2006)' started by Burger, Apr 12, 2009.

  1. Burger

    Burger Burger

    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Mar 24, 2009
    Location:
    Hills District
    Members Ride:
    VZ SV6
    Last week one of my remotes stopped working - no indications that battery was on its way out - in fact the opposite was working well. Have used the spare since then. Read a few threads where there were rumours of the igntion/contact recoding the key, but this was refuted as it comprimised the security of the key. Well, I just opened the locks with the working key (1st key still not working) placed the dead key into the ignition and started the car. Turned it off and started it again with working key. Then locked and unlocked the car with the problem key - it's now working fine. Any ideas what has happened here?
     
  2. andyman

    andyman The Only 6sp VZ Wagon

    Messages:
    3,783
    Likes Received:
    55
    Trophy Points:
    36
    Joined:
    Mar 29, 2005
    Location:
    Orange, NSW
    Members Ride:
    2012 BT50 4x4, 84 Hilux 4x4 & 05 Husky TE450
    the key had lost sync with the body control modules 'roling code' system,

    what you did is the way to re sync them, alternately you can use the key in the door lock, it will set the alam off when you open the door, but once you put the key in the ignition and turn it on, the alarm will go off
     
  3. Burger

    Burger Burger

    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Mar 24, 2009
    Location:
    Hills District
    Members Ride:
    VZ SV6
    Thanks andyman, thought it must have been something like that but got confused reading previous threads as to what exactly had happened.
     

Share This Page