Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Abs is switching off

R

robbie77

Guest
I'm having issues with my abs switching itself off at random:bang: . I have been told(by ultra tune) it earths to the seat belts some how? and it's an easy fix but will cost me my first born.... does anyone know the fix for this as it will be greatly appreciated.
 

wilko

New Member
Joined
Sep 10, 2006
Messages
32
Reaction score
0
Points
0
Location
Hobart
Members Ride
VT 5L Manual Wgn
i had the same prob on my 97 VS wagon..every day at some point the abs off warning light would come on.still don't know y but sold the car as it was. read somewhere that it can be dirty sensors at the wheels? good luck with it
 

deserthead

Well-Known Member
Joined
Oct 20, 2004
Messages
1,075
Reaction score
70
Points
48
Location
Cairns QLD
Members Ride
VS III l67 Column Shift Ute
Mine car occasionally does the same thing.
Usually gone when I restart though.

I did read somewhere that it could be dirty contacts on the module itself.
Maybe try unpluggin it and cleaning the contacts? ? ? ?
 

Don Sutton

New Member
Joined
Jan 19, 2006
Messages
182
Reaction score
5
Points
0
Age
72
Members Ride
VS Commodore Acclaim
Check the electrical loom connection at the ABS. My VS used to do this and I got my local mechanic to unplug and clean the connector when I took it in for a rego check. It has been OK since (6 months now).
 
Top