Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

alternator buzz with engine off

ephect

Donating Member
Joined
Jul 27, 2006
Messages
5,132
Reaction score
7,213
Points
113
Location
Melbourne
Members Ride
VS Acclaim V6
Ignition on, car not started, hood open, there is a hum/buzz coming from the alternator. I've done a bit of reading and the general result is the diodes are shot, whuch leaks voltage back.. Which makes sense

I've swapped to my old alt, same hum/buzz and tonight just installed a 1 month old alt with the same noise. Each alt had its own regulator.

the power lead off the alt is ok not in fantastic condition, with only a few copper strands loose. I'll replace this lead in the next week or 2 when time permitts.

Any other ideas on getting rid of this noise
 

Tasmaniak

Not a valid input....
Joined
Apr 30, 2005
Messages
8,094
Reaction score
126
Points
63
Age
38
Location
S.E. Melbourne
Website
www.ranjinstallations.com.au
Members Ride
VR Stato, C180 Kompressor, Prado and Ka
the noise is not your alternator. Alternator can only create noise if it's spinning. Sound to me like it's a whine from a PSU in something...

Phone chargers?
What headunit?
Amps?
LCDs?
 

ephect

Donating Member
Joined
Jul 27, 2006
Messages
5,132
Reaction score
7,213
Points
113
Location
Melbourne
Members Ride
VS Acclaim V6
this is the thing, i'm not talking about noise through speakers, this is directly from the alternator. it only does it on ignition, not accessories
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
441
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
i have 4 v6's sitting here they all make that noise dont have battery drain or charging issues so aint broke dont fix it LOL
 

ephect

Donating Member
Joined
Jul 27, 2006
Messages
5,132
Reaction score
7,213
Points
113
Location
Melbourne
Members Ride
VS Acclaim V6
thanks delco, well I guess that's a good enough answer lol

I think i'll just ignore it then.. maybe when I change over the charging lead i'll update this thread see if we cant get some feedback on it.
 

Tasmaniak

Not a valid input....
Joined
Apr 30, 2005
Messages
8,094
Reaction score
126
Points
63
Age
38
Location
S.E. Melbourne
Website
www.ranjinstallations.com.au
Members Ride
VR Stato, C180 Kompressor, Prado and Ka
oh the alternator itself is making that noise? lol. Get used to it. Its normal.
 

Jxfwsf

Well-Known Member
Joined
Feb 20, 2011
Messages
4,852
Reaction score
97
Points
48
Location
Aus
Members Ride
commodore
simply it's getting the signal that the ignition is on so it is in fact on and ready to go sending some power to the electromagnet in anticipation to start spinning (not getting full power but a slight charge to initiate) and create power, if it was doing it with the ignition off then i'd be concerned.
 

ephect

Donating Member
Joined
Jul 27, 2006
Messages
5,132
Reaction score
7,213
Points
113
Location
Melbourne
Members Ride
VS Acclaim V6
Easy as, thanks Jxw, makes sense
 
Top