Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

black 308 carby valve problem

clubsport_replica

New Member
Joined
Dec 28, 2008
Messages
208
Reaction score
2
Points
0
Location
Perth, NOR
Members Ride
1998 vt clubsport replica
hey guys,

i have a problem with the vk 308 i installed into my sl/e it started making a banging kind of noise on hard acceleration and also blow back through carby at same time, so i thought i would take the rocker covers off to see if a rocker had broken etc.

all seemed good but some were loose so checked the torque on them and all was fine, i then got someone to crank the motor of the key and watched each rocker push the valve down.

all moved freely but one (exhaust) valve hardly moved at all, am i right in thinking it is the lifter that has failed?

and would you recommend just replacing all the lifters with new ones or is it something else thats gone wrong?
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,989
Reaction score
431
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
might be a bent pushrod pull it out and see
 

vq rat

vq rat
Joined
Mar 24, 2006
Messages
262
Reaction score
4
Points
0
Age
37
Location
hamilton vic
Members Ride
vn bt1 burnout weapon
Hey mate
have you done a compression test on the motor to see how it is, is your timing set correct, it may have a failed lifter or the cam lobe could be worn down too, it would pay to take the push rod out and see if it is bent too ( do ya no if the motor has had a hard life ???) hope this helps lee
 

clubsport_replica

New Member
Joined
Dec 28, 2008
Messages
208
Reaction score
2
Points
0
Location
Perth, NOR
Members Ride
1998 vt clubsport replica
compression is good an equaly on all cylinders, timing is correct, pushrods i took both out of them out intake/exhaust both are perfect.

and yeh pritty sure its had a hard life. (the state of the wagon it came from lol fair few tyres left in peices underneath the gaurds, but the motor sounds and pulls strong.

for the car to be backfiring through the carby i figured it was from the exhaust valve not opening properly and finding an easier route out of the motor, its not excessive or anything but you can see it when ya rev it.

if i pulled the lifter out on the suspect valve how can i tell its shagged?
 

vq rat

vq rat
Joined
Mar 24, 2006
Messages
262
Reaction score
4
Points
0
Age
37
Location
hamilton vic
Members Ride
vn bt1 burnout weapon
It may be worn on the face of the lifter or the inside of it may not be pumping up, i would be fairly confident to say that the cam lobe will be worn down, once you have the manifold off you will soon see, has it got good oil pressure???
 

clubsport_replica

New Member
Joined
Dec 28, 2008
Messages
208
Reaction score
2
Points
0
Location
Perth, NOR
Members Ride
1998 vt clubsport replica
havent checked oil pressure on a proper gauge yet, but on the dash one at idle it barely moves from resting point but when reved rises up??????

manifold will be coming off tomorow afternoon...
 

clubsport_replica

New Member
Joined
Dec 28, 2008
Messages
208
Reaction score
2
Points
0
Location
Perth, NOR
Members Ride
1998 vt clubsport replica
the motor is very very tickie though thought i may be due to cloged pushrods but the ones i pulled out were very clean inside, the motor has had work done inside pritty sure the bloke said parial rebuild so its possible that it wasnt primed properly etc
 

vq rat

vq rat
Joined
Mar 24, 2006
Messages
262
Reaction score
4
Points
0
Age
37
Location
hamilton vic
Members Ride
vn bt1 burnout weapon
may have had a cheap cam or not a lot of running in lube on it , but what is a half a rebuild if ya are going that far ya may as well done the job properly sounds like the heads may have been off for a head gasket job?? was the push rod seated in the lifter correct ya can feel if it is in right
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,989
Reaction score
431
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
if the needle hardy moves ide say there isnt much oil pressure could have a clogged pressure relief valve on the pump
 
Top