Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Commodore Stall

Discussion in 'VZ Holden Commodore (2004 - 2006)' started by Backhouse, Mar 17, 2019.

Your thoughts

  1. All

    0 vote(s)
    0.0%
  2. All

    0 vote(s)
    0.0%
Multiple votes are allowed.
  1. Backhouse

    Backhouse New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Mar 17, 2019
    Location:
    Armstrong Beach Queensland
    Members Ride:
    2004 VY Commodore
    Driving home last Sunday doing approximately 80 km when commy decided to”pack it in”! Basically it just stalled in flight and I pulled off road. Put car in park, tried turning over and nothing! Would not fire! The engine would wind over but not start! I tried over 30 times but nothing. Called RACQ, they came long story short, got towed. Went home without car and started researching! Solution CRANK ANGLE SENSOR! Rang the mechanic as it was a Sunday and told him what I thought might be issue! YES IT WAS, according to computer errors read out! 4 days later, I finally pick up old faithful! Life without wheels is not fun! Park it up in shed and feeling wonderful:)
    Next morning, running a little late for work, jump in old faithful, reverse and it STALLS just outside of my driveway! I’m like @&@&&, “@&#%, %}*^%, ##*#! I try everything, but baby won’t fire! Error on dash read CHECK ENGINE! I leave the car where is, as is, and jump in hubbys Hilux and arrive at work. I then proceed to ring RACQ again and tell them my drama.
    I later find out that the RACQ man came, wiggled a few parts near the crank angle sensor, car fired, so he drove it 5 meters back into my shed.
    So I’m stuck with this evil car that starts then dies when it feels like! Back onto forums researching again! I should mention that the RACQ man is also the mechanic that worked on it. I asked for his advice and he told me that it is an electrical problem not mechanical. He also wasn’t interested or had the time to work on! I walk to car, turn key, starts! I’m like, your not fooling me sucker so back to research “VY Holden Stalling”! Dead key was a possible clue. On the Saturday, go to locksmith and ask for a brand new key cut, whole new everything and gave him my card with all the pins etc. Left Mackay in the Hilux and headed to the beach with NEW KEY!
    Did the procedure for starting car with new key and then, went for a drive around block ( with phone in hand and hubby on call just in case it decided to die)! Went like a dream. I still wasn’t convinced so I went out to Freshwater Point ( around 6 kms away) got up to the 100 km zone and still never missed a beat! I came home and parked up! Today being Sunday (with work tomorrow) and no Hilux as backup, I decide to venture uptown 12 km away! I’m a nervous wreck the whole time! The feeling of mid flight stall, then having to pull off safely, then turning key to no fire, is really stressing me out! Then I’m scared it might stall at stop sign on highway or at traffic lights and what will I do! Cut a long story short, it never stalled today! So, I’m thinking, maybe I had a dead key! Also I’m still wondering why crank Angle Sensor appeared on computer check ( or did it! Maybe he just replaced crank angle sensor as I told him too). Does explain the exact same fault happening the following day ( stalling, will turn but no fire/start after new crank angle sensor fitted! I will admit the key I had was old and in poor condition! So, I’ve only travelled around 40 km since new key! Haven’t stalled or broken down! I’m still a nervous wreck! Working all week and I’m praying my stalling problem is fixed! Posting in hope that this may help others or somebody could comment if they have had the same problem!
     
  2. Wozza

    Wozza Well-Known Member

    Messages:
    1,888
    Likes Received:
    282
    Trophy Points:
    83
    Joined:
    Dec 13, 2011
    Location:
    Adelaide
    Members Ride:
    VR_GS commodore
    Is your car a VY or VZ? this is the VZ section ;) the cars have different motors and electronics...
    You have RACQ if it stops again...stop worrying and a just drive the car :)...
     
  3. rambunctious

    rambunctious Well-Known Member

    Messages:
    1,278
    Likes Received:
    214
    Trophy Points:
    63
    Joined:
    Jun 9, 2011
    Location:
    Mooloolaba
    Members Ride:
    VZ Wagon
    My experience with crook remote battery was, car would start then stop again within a second or 2, and I would have to remove key, lock and unlock car, then restart and it kept going.
    New battery in the remote solved it.
    I understand your concern as I had a VP years ago which stopped when ever/where ever it liked, so after the third time it stopped on a roundabout, a second hand cas and balancer from wreckers solved that problem.
     

Share This Page