Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

currently under going oil consumption test

jsullynz

New Member
Joined
Mar 21, 2013
Messages
3
Reaction score
0
Points
0
Age
52
Location
brizzy
Members Ride
2010 series 1 ve
hi guys my 2010 International is going thru the oil consumption test. Test 2 just completed and it burnt 2.25 litres in 3000 km the same for the first. Now they tell me it is coming up for service and i need to get it done!!!! i said hey you guys are putting oil in this thing at an incredible rate (around 5 litres every 6000 klm) surely this constitutes a service???? why would i spend money on a motor that could be pulled out at any moment?????
 

MYVESSV8

Well-Known Member
Joined
Nov 28, 2009
Messages
3,068
Reaction score
315
Points
83
Location
Brisbane/GoldCoast
Members Ride
VE 6LT M6
hit them up for the service cost, well the motor side of things and you pay for the rest,
 

vicarious

New Member
Joined
Feb 5, 2006
Messages
834
Reaction score
8
Points
0
Age
44
Location
SA
Members Ride
VE2 SV6 SPORTWAGON
SIDI's are the biggest **** heap motors
 

spauldj308

S Pack Man
Joined
Oct 2, 2005
Messages
230
Reaction score
3
Points
18
Age
33
Location
Hobart, TAS
Members Ride
VR S sedan 5L, VSII ute
My Ecotec with nearly 300 000 k's doesn't even use that much. I wouldn't be happy with that.
 

Phantom

New Member
Joined
Oct 2, 2012
Messages
267
Reaction score
1
Points
0
Age
55
Location
Sydney
Members Ride
2011 SV6 Sportwagon series 2 and a VY exec 2
Well, another oil burner, welcome to the club, LOL.
And holden reckon they do not have any probs with Ve engines eh?
Pigzarze.
Lots o people have reported this problem, have fun on the GMH merry go round bro.
If it makes you feel any better, one of my oil consumption tests resulted in 1 litre oil in 1000ks. engine has only done 21000ks.
Nice.
Good luck
 

jsullynz

New Member
Joined
Mar 21, 2013
Messages
3
Reaction score
0
Points
0
Age
52
Location
brizzy
Members Ride
2010 series 1 ve
Hi guys my commodore has been in the shop now for a week as they go through why my car is burning oil. They did the bore scope cylinder leak down and found nothing. Now they are waiting for some software or something to reprogram the throttle or something. They think the throttle is sucking oil ???? This sounds a bit strange???????

Any thoughts ?????
 

Something_Wrong

New Member
Joined
Jul 2, 2010
Messages
113
Reaction score
2
Points
0
Members Ride
2011 Sv6 Sports Wagon
Yep, they did all that on mine, I gave Holden customer service a ring and 2 weeks later after they had all of my oil consumption test results from the dealer a new engine was supplied under warranty.

So I have now completed 300km on a new engine,
 

Phantom

New Member
Joined
Oct 2, 2012
Messages
267
Reaction score
1
Points
0
Age
55
Location
Sydney
Members Ride
2011 SV6 Sportwagon series 2 and a VY exec 2
Hi guys my commodore has been in the shop now for a week as they go through why my car is burning oil. They did the bore scope cylinder leak down and found nothing. Now they are waiting for some software or something to reprogram the throttle or something. They think the throttle is sucking oil ???? This sounds a bit strange???????

Any thoughts ?????
Wow what a coincidence, my brother has a MY10 International sport wagon, 3.0 litr SIDI and he got a call today from Holden dealer "near " Homebush after his oil consumption results a bit less than as above, and they said for him to bring it in for the "NEW" software upgrade.
Hmmmmm.
 
Top