Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

HELP PLEASE Car shudders

Discussion in 'VE Holden Commodore (2006 - 2013)' started by Danielson1958, Nov 28, 2019.

  1. Danielson1958

    Danielson1958 Member

    Messages:
    33
    Likes Received:
    8
    Trophy Points:
    8
    Joined:
    Nov 12, 2017
    Location:
    Mandurah western Australia
    Members Ride:
    2012 ve equip wagon 3.6
    Hi guys I have a bad shudder when I accelerate lightly or going up hill so under load I have had timing chains done replaced coils and plugs yesterday it still shudders and no codes come up or light does not come on had uni joints and center bearing
    checked all ok anyone have any ideas please
    It is a 2012 ve series 2,, 3.0 ltr equip sidi
     
  2. Skylarking

    Skylarking Well-Known Member

    Messages:
    2,002
    Likes Received:
    845
    Trophy Points:
    113
    Joined:
    Feb 3, 2018
    Location:
    Downunder
    Members Ride:
    Commodore Motorsport
    Danielson1958 likes this.
  3. Danielson1958

    Danielson1958 Member

    Messages:
    33
    Likes Received:
    8
    Trophy Points:
    8
    Joined:
    Nov 12, 2017
    Location:
    Mandurah western Australia
    Members Ride:
    2012 ve equip wagon 3.6
  4. syked

    syked Donating Member

    Messages:
    150
    Likes Received:
    48
    Trophy Points:
    28
    Joined:
    Feb 15, 2018
    Location:
    Sydney
    Members Ride:
    2011 WM Caprice
    Also might be worth checking the transmission mount and Engine mounts whilst you're there.
     
    Danielson1958 likes this.
  5. Danielson1958

    Danielson1958 Member

    Messages:
    33
    Likes Received:
    8
    Trophy Points:
    8
    Joined:
    Nov 12, 2017
    Location:
    Mandurah western Australia
    Members Ride:
    2012 ve equip wagon 3.6
    syked I will do thankyou I'll get it in to mechanic on Tuesday can't get in any sooner unfortunately
     
  6. Fu Manchu

    Fu Manchu Well-Known Member

    Messages:
    2,190
    Likes Received:
    767
    Trophy Points:
    113
    Joined:
    Mar 18, 2006
    Location:
    WA
    Members Ride:
    VZ V6
    Could be the torque converter on the fritz if the other suggestions check out fine.
     
    syked and Danielson1958 like this.
  7. Danielson1958

    Danielson1958 Member

    Messages:
    33
    Likes Received:
    8
    Trophy Points:
    8
    Joined:
    Nov 12, 2017
    Location:
    Mandurah western Australia
    Members Ride:
    2012 ve equip wagon 3.6
    Fu Manchu thankyou the mechanic did actually mention that last week I will be getting it checked out Tuesday or Wednesday and go from there if torque converter probly be expensive? just spent $2900 on timing chains coils and plugs supplied and fitted but cheaper than holden dealer thanks again Fu Manchu
     
  8. Fu Manchu

    Fu Manchu Well-Known Member

    Messages:
    2,190
    Likes Received:
    767
    Trophy Points:
    113
    Joined:
    Mar 18, 2006
    Location:
    WA
    Members Ride:
    VZ V6
    Torque converters can be anything you want them to be.
    The overall cost would be in removing the trans to get at it. (It sits in the bell housing between the engine and transmission).
    Torque converters aren't cheap, but you'd be looking at $400 to remove the trans ($600 to remove a tranny, but some people might like her to stay). $500-$600 for a torque converter. Could guess at around $1200. A solid service would be required too.
     
    Danielson1958 likes this.
  9. Danielson1958

    Danielson1958 Member

    Messages:
    33
    Likes Received:
    8
    Trophy Points:
    8
    Joined:
    Nov 12, 2017
    Location:
    Mandurah western Australia
    Members Ride:
    2012 ve equip wagon 3.6
    Hi yeah I was just thinking about it and read a couple threads and yours aswell which sounds like exactly what my car is doing so yeah I'm guessing I'm going to be up for about $2000+ thanks again Fu Manchu I let you know the outcome next week I'll go to auto trans place rather than my mechanic I think
     
    Fu Manchu likes this.
  10. lmoengnr

    lmoengnr Well-Known Member

    Messages:
    2,486
    Likes Received:
    1,312
    Trophy Points:
    113
    Joined:
    Jan 15, 2012
    Location:
    Sunbury Vic.
    Members Ride:
    MY12.5 Maloo R8, MY12 Redline ute, Magnum 224
    Maybe check the transmission fluid level as well.
     
    Danielson1958 and Fu Manchu like this.
  11. Danielson1958

    Danielson1958 Member

    Messages:
    33
    Likes Received:
    8
    Trophy Points:
    8
    Joined:
    Nov 12, 2017
    Location:
    Mandurah western Australia
    Members Ride:
    2012 ve equip wagon 3.6
    Hi ''Imoengnr, yep I will have to get the mechanic or transmission place to do it it's one of those without a dipstick and has to be done underneath the car unfortunately I am unable to climb under due to my health not being the best but thankyou appreciate the reply
     
  12. syked

    syked Donating Member

    Messages:
    150
    Likes Received:
    48
    Trophy Points:
    28
    Joined:
    Feb 15, 2018
    Location:
    Sydney
    Members Ride:
    2011 WM Caprice
    @Danielson1958 just wondering how you went with the car at the mechanic and or transmission specialist?
     
    Danielson1958 likes this.
  13. Danielson1958

    Danielson1958 Member

    Messages:
    33
    Likes Received:
    8
    Trophy Points:
    8
    Joined:
    Nov 12, 2017
    Location:
    Mandurah western Australia
    Members Ride:
    2012 ve equip wagon 3.6
    ''Syked, hello it is going in tomorrow morning he is going to check all the mounts front drive shaft coupling and do a transmission service so I will let you know for sure tomorrow night or Friday depending on what he finds cos it may be converter and thankyou for asking I will definitely let you know
     
    syked likes this.
  14. Vin999

    Vin999 Member

    Messages:
    39
    Likes Received:
    10
    Trophy Points:
    8
    Joined:
    Dec 1, 2019
    Location:
    south australia
    Members Ride:
    Vsedan
    I had a similar shudder only on acceleration, turned out a fine line cracked passenger engine mount, a common fault in commodores.
     
    Danielson1958 likes this.
  15. Danielson1958

    Danielson1958 Member

    Messages:
    33
    Likes Received:
    8
    Trophy Points:
    8
    Joined:
    Nov 12, 2017
    Location:
    Mandurah western Australia
    Members Ride:
    2012 ve equip wagon 3.6
    Oh ok I will definitely let him know because it is only on acceleration with mine aswell thankyou for that
     
  16. Danielson1958

    Danielson1958 Member

    Messages:
    33
    Likes Received:
    8
    Trophy Points:
    8
    Joined:
    Nov 12, 2017
    Location:
    Mandurah western Australia
    Members Ride:
    2012 ve equip wagon 3.6
    ''syked, hi I just got my car back all the mounts checked out ok drive shaft coupling ok as rest of drive line so he done a transmission service fluid flush and seems to have fixed it tho I havn't driven far just 10ks home and didn't feel any shudder but some of that road was a bit rough so going for another drive later tonight on some smooth freeway I will let you know
     
  17. syked

    syked Donating Member

    Messages:
    150
    Likes Received:
    48
    Trophy Points:
    28
    Joined:
    Feb 15, 2018
    Location:
    Sydney
    Members Ride:
    2011 WM Caprice
    That sounds promising. Hopefully the transmission service did the trick
     
    Danielson1958 likes this.
  18. Danielson1958

    Danielson1958 Member

    Messages:
    33
    Likes Received:
    8
    Trophy Points:
    8
    Joined:
    Nov 12, 2017
    Location:
    Mandurah western Australia
    Members Ride:
    2012 ve equip wagon 3.6
    I hope so between that and having the timing chains done new plugs and coils has cost me a fair bit over the last few weeks
     
  19. syked

    syked Donating Member

    Messages:
    150
    Likes Received:
    48
    Trophy Points:
    28
    Joined:
    Feb 15, 2018
    Location:
    Sydney
    Members Ride:
    2011 WM Caprice
    Hopefully the chains weren't just replaced by the mechanic on back of the shuddering issue in a hope that would fix it.
     
    Danielson1958 likes this.
  20. Danielson1958

    Danielson1958 Member

    Messages:
    33
    Likes Received:
    8
    Trophy Points:
    8
    Joined:
    Nov 12, 2017
    Location:
    Mandurah western Australia
    Members Ride:
    2012 ve equip wagon 3.6
    Nah I was getting them done anyway I should of done them 12months ago but needed to save up some money holden wanted $3000+ just for the chains my mechanic done them coils and plugs for $2900 which I thought was reasonable all genuine holden parts aswell tho we thought the plugs and coils were part of the problem
     
    syked likes this.

Share This Page