Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Multiple problems with my 92 vp wagon

TimWalton

Member
Joined
Dec 27, 2010
Messages
43
Reaction score
0
Points
6
Age
29
Location
Australia
Members Ride
Toyota Lexcen (VP Commodore) wagon
Hi all, I'm new to the forums and I thought I'd ask around here to see if I can get help with some of the many problems I am having with my car at the moment.
Recently, the battery/alternator light has come on and stayed on and I have had two batteries now completely drained, so I'm pretty sure I have a rooted alternator. Also, the other night as I was driving home, the lights (headlights and instrument lights) cut out for no apparent reason, I hadn't accidentally turned them off either, and the radio started flickering on and off. Thankfully this was very close to home so I pulled up and put it in Park. At that point it revved up to 1 1/2 and stayed there and no matter how hard I revved it to try and get it back down again it would always go back to 1 1/2.
The next morning when I went out to see if it would start, it didn't, acting like the battery was dead.
I am only 17 and have had the car for just over a year and a half so I don't have much experience with VP's and their faults so if ANYONE has had this stuff happen before I would appreciate any help

Cheers
Tim
 

Dum*P*ster

Moist
Joined
Jul 3, 2009
Messages
582
Reaction score
5
Points
0
Location
Queensland
Members Ride
VE SV6 SIDI
Alternator defiantly sounds likes its crapped out.. but,

Try this.. Its a How To to check your cars ECU (Computer) and normally will tell you if its picked up any faults. https://forums.justcommodores.com.au/threads/checking-your-computer-faults-vn-vp.3937

You should also, check your Spark Plugs and leads, they may be old..and need replacing.. they help to idle the car, and more .. etc..

good luck, tell us how ya go !
 

TimWalton

Member
Joined
Dec 27, 2010
Messages
43
Reaction score
0
Points
6
Age
29
Location
Australia
Members Ride
Toyota Lexcen (VP Commodore) wagon
Thanks mate,
Yeah I had a look at that article and I'm planning on doing that tomorrow. I'll follow your advice and check the spark plugs and leads, it didn't even cross my mind to check those!
I'll keep you posted on it :)
 

Shearer

Member
Joined
Dec 21, 2005
Messages
503
Reaction score
8
Points
18
Location
Adelaide
Members Ride
VY SS ute
Recently, the battery/alternator light has come on and stayed on and I have had two batteries now completely drained, so I'm pretty sure I have a rooted alternator
Tim
By the sounds of it, the alternator isn't charging properly, therefore may be time for a new one.
 

Krisp

New Member
Joined
Dec 6, 2010
Messages
539
Reaction score
5
Points
0
Age
32
Location
perth
Members Ride
D22 St-r Navara
where in australia are you, if your in wa i have a couple kicking around
 

TimWalton

Member
Joined
Dec 27, 2010
Messages
43
Reaction score
0
Points
6
Age
29
Location
Australia
Members Ride
Toyota Lexcen (VP Commodore) wagon
I got a quote from my nearest auto electrician for a new alternator and it was $230 :O that's gonna suck.
And Krisp, I'm in NSW. Would you be willing to post one over? And how much are you asking for one?
 

ConMan_VP

304
Joined
Sep 21, 2010
Messages
32
Reaction score
0
Points
0
Location
Southern Tasmania. Ex Adelaide Boy
Members Ride
VR SS HSV Enhanced 185i Sedan
try Ebay mate some cheap new ones on there!!
 

Krisp

New Member
Joined
Dec 6, 2010
Messages
539
Reaction score
5
Points
0
Age
32
Location
perth
Members Ride
D22 St-r Navara
alot of cases its just the brushes being too worn. have a look at where the loom plugs into it. unscrew it and see how much meat you have on the brushes
 

toranamike

Member
Joined
Jul 6, 2009
Messages
44
Reaction score
0
Points
6
Members Ride
2007 VE Commodore SV6
Hi Tim,yes it sounds like an alternator problem.If you remove it yourself,disconnect the battery ,negative lead first,before removing alternator. mike.
 

TimWalton

Member
Joined
Dec 27, 2010
Messages
43
Reaction score
0
Points
6
Age
29
Location
Australia
Members Ride
Toyota Lexcen (VP Commodore) wagon
Hi all,
The wagon is now alive and kicking with a brand spanking new alternator doing its thing under the bonnet. Thanks to everyone for advice/help, 'twas much appreciated :D
(The auto electrician was a prick though :S )
See you later
Tim
 
Top