Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Remote key undetected in morning

Discussion in 'VF Holden Commodore (2013 - 2017)' started by Playz, Sep 2, 2019.

  1. Playz

    Playz New Member

    Messages:
    14
    Likes Received:
    3
    Trophy Points:
    3
    Joined:
    Mar 15, 2018
    Location:
    Brisbane
    Members Ride:
    VF 2
    As my title says my 2016 SSVR key is not opening car or remote starting only in the morning any other time it works perfectly.

    I basically have to stand next to car for a minute or two pressing door and key before it works.

    I start early in morning so if I put key into door and open that way the alarm goes crazy.

    Anyone have a glimmer of hope. Car runs out of warranty end of Sep but knowing my local Holden service centre they will tell me there is nothing wrong as it work perfectly any other time but mornings.
     
  2. stooge

    stooge Well-Known Member

    Messages:
    668
    Likes Received:
    344
    Trophy Points:
    63
    Joined:
    Apr 3, 2014
    Location:
    wa
    Members Ride:
    VF SSV
    try a new battery in the remote and also try the spare key.
    if that does not work you might be getting interference on the 433mhz bandwidth that is preventing your vehicles receiver getting the signal from the key.
    there are a number of cheap Chinese devices on the market that use the 433mhz bandwidth for all sorts of things and they screw with other devices when they transmit so you or your neighbors could have something that is causing the issue.
    a good way to test it is to park your vehicle at a friends house and try unlock it in the morning and see if the same thing happens.

    the only other thing I could think of is the vehicles battery but if it has enough power to start the vehicle it should unlock the doors.
     
  3. Smitty

    Smitty Well-Known Member

    Messages:
    1,633
    Likes Received:
    282
    Trophy Points:
    83
    Joined:
    Oct 21, 2003
    Location:
    Bayside Melbourne
    Members Ride:
    Gen-F R8 Tourer wagon, VK Clubbie race car
    LOTS of things use 433mHZ to send signals. My B&D roller door remote control stops the door key remote working on
    my VF (and my neighbours Subaru and Camry as we found out) and my electric front gate remote does the same :)
     
  4. Playz

    Playz New Member

    Messages:
    14
    Likes Received:
    3
    Trophy Points:
    3
    Joined:
    Mar 15, 2018
    Location:
    Brisbane
    Members Ride:
    VF 2
    I’ll replace battery in keys but it’s both keys and both work fine except in morning lol

    same spot at night and day is ok...Maybe a cold issue?!?
     
    Last edited: Sep 2, 2019
  5. stooge

    stooge Well-Known Member

    Messages:
    668
    Likes Received:
    344
    Trophy Points:
    63
    Joined:
    Apr 3, 2014
    Location:
    wa
    Members Ride:
    VF SSV
    Yeah pretty much all rf remotes for doors and vehicles use 433 in australia and only transmit when you push the button but some chinese crap like doorbells and weather stations etc can also use it and they can transmit at random or all the time and it causes problems because when your vehicle receives one signal it cant receive another one at the same time so one device transmitting can work as a "signal jammer" for other devices.

    I dont think the cold should effect it because remote unlocking works fine in places that snow.

    Maybe the vehicle is entering a power saving mode overnight and shutting the receiver down and thats why it would be good to test it in the morning at another house to rule out interference and confirm it is the vehicle.
     
    426Cuda likes this.
  6. tml678

    tml678 Well-Known Member

    Messages:
    1,367
    Likes Received:
    825
    Trophy Points:
    113
    Joined:
    Jan 22, 2013
    Location:
    Sydney
    Members Ride:
    HSV30 Senator (w/end), '00 Magna, '17 Carnival
    just take it to the dealer and leave it overnight.
     
  7. Tripxit

    Tripxit Member

    Messages:
    54
    Likes Received:
    3
    Trophy Points:
    8
    Joined:
    Apr 7, 2018
    Location:
    Brisbane
    Members Ride:
    VF SSV Redline Wagon
    I had similar issues a few weeks ago. Car wouldn't unlock or start from remote. Found my shed ceiling fan remote was the cause.
     

Share This Page