Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VN Problem

JustDylan

Banned
Joined
May 17, 2010
Messages
106
Reaction score
0
Points
0
Location
Adelaide
Members Ride
VN Berlina
Hi guys i have a 88 V6 VN Berlina with 250,00K's and i am having some engine difficulty, it takes a while to turn over and when it does it runs really rough and shudders. When i rev the engine it's gets to around 1800RPM and its won't rev any more than that. Also whilst doing this it is as though the car is backfiring through the air filter and it makes a popping noise, the oil looks clean. I don't know much about cars but I think this may be a compression problem. I have searched the forums various times but to no avail. Any help, advice or suggestions you can give to diagnose this problem would be very much appreciated, Thanks
Dylan
 

DavoVP

New Member
Joined
Jul 25, 2008
Messages
697
Reaction score
6
Points
0
Crank angle sensor, Coil packs or dfi module, could also be fuel pump / filter.

Hope this helps. Just start changing then one by one till you find the culprit !.

Also make sure your leads are on in the correct fireing order, Id change the fuel pump first, sounds like she's starven Or the leads arent on properly, Running ruff and sputtering to me says fuel problem or spark problem. The things listed above will saught all of those out.
 

luvmycommodores

New Member
Joined
Apr 11, 2010
Messages
61
Reaction score
0
Points
0
Members Ride
VS Commodore Series II V6
could be lucky and its just one of your leads stuffed..causing you to run sporadically on 5 cylinders and hence the shudder..and backfire from air filter..find out if there is an offending lead first.
 

JustDylan

Banned
Joined
May 17, 2010
Messages
106
Reaction score
0
Points
0
Location
Adelaide
Members Ride
VN Berlina
K thanks on the swift response guys will give them a try tomorrow.
 

JustDylan

Banned
Joined
May 17, 2010
Messages
106
Reaction score
0
Points
0
Location
Adelaide
Members Ride
VN Berlina
I have replaced all spark plugs and leads, now the engine won't start at all, they are definitely wired up properly and spark plugs are in place, any more suggestions? Will give changing the fuel pump a crack tomorrow.
 

mouce

Physics Geek
Joined
Jul 8, 2005
Messages
1,051
Reaction score
2
Points
0
Age
36
Location
Melbourne
Members Ride
VN V6 Series 1 Executive Sedan
DFI module would be my bet.

Can you hear the fuel pump prime the system when you turn the key to "on" without starting the engine?

I had a coil pack go on mine, dropping it down to 4 cylinders. It was rough as guts below 2000rpm, but as soon as I got it up and over that mark it revved like mad. So I'd say try other things first since you can't even get it to 1800.
 
Top