Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vp 5ltr starts and stalls

Discussion in 'VN - VP Holden Commodore (1988 - 1993)' started by Kev ol bluedog, Aug 11, 2018.

Tags:
  1. Kev ol bluedog

    Kev ol bluedog New Member

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Aug 11, 2018
    Location:
    Maitland
    Members Ride:
    Vp 5ltr holden commodore utility
    I start it goes for a few seconds then stalls. Have replaced iac ,tps , air temp sensor, injectors, fuel pressure regulator, checked fuel pump . Problem still remains.
     
  2. MikeC

    MikeC Member

    Messages:
    124
    Likes Received:
    11
    Trophy Points:
    18
    Joined:
    Jan 10, 2010
    Members Ride:
    VQ Statesman
    Fuel filter?
     
  3. Kev ol bluedog

    Kev ol bluedog New Member

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Aug 11, 2018
    Location:
    Maitland
    Members Ride:
    Vp 5ltr holden commodore utility
    Have changed filter as well Mike . I haven't changed the fuel pressure damper on inlet side of fuel rail as yet but im led to believe its not that necessary . Its doin my head in .
     
  4. Brisbarnz

    Brisbarnz Active Member

    Messages:
    519
    Likes Received:
    36
    Trophy Points:
    28
    Joined:
    Feb 3, 2014
    Location:
    Brisbane
    Members Ride:
    Vh sle
    Map sensor vac line loose?
    Any codes?
     
  5. EYY

    EYY Well-Known Member

    Messages:
    4,148
    Likes Received:
    616
    Trophy Points:
    113
    Joined:
    Mar 6, 2011
    Location:
    Vic
    Members Ride:
    VS Statesman
    Whats the history of it? Has it always done it?
     
  6. Kev ol bluedog

    Kev ol bluedog New Member

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Aug 11, 2018
    Location:
    Maitland
    Members Ride:
    Vp 5ltr holden commodore utility
    Replaced map sensor as well and no codes that i know of mate. No check engine light on.
     
  7. Kev ol bluedog

    Kev ol bluedog New Member

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Aug 11, 2018
    Location:
    Maitland
    Members Ride:
    Vp 5ltr holden commodore utility
    Only started doin it 4weeks ago when i took it to the drags. Up until then its never had a problem . At the drags it seemed like it was flooding cos the spark plugs were wet and now its the opposite. Take plugs out and they're dry..
     
    Last edited: Aug 11, 2018
  8. HSVBMW

    HSVBMW Member

    Messages:
    33
    Likes Received:
    14
    Trophy Points:
    8
    Joined:
    Jul 12, 2017
    Location:
    South Australia
    Members Ride:
    vh vn vt
    Coolant temp sensor,02 sensor,hall effect sensor in dizzy, ignition module, coil... Air leak inlet manifold....?????
     
  9. Kev ol bluedog

    Kev ol bluedog New Member

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Aug 11, 2018
    Location:
    Maitland
    Members Ride:
    Vp 5ltr holden commodore utility
    Have replaced everything bar the hall effect sensor as i was led to believe the Vp 5ltr dizzy didnt have one?
     
  10. MikeC

    MikeC Member

    Messages:
    124
    Likes Received:
    11
    Trophy Points:
    18
    Joined:
    Jan 10, 2010
    Members Ride:
    VQ Statesman
    The VP V8 has a hall effect distributor. Next time this happens, get an old spark plug , open the gap to about 8mm, fit it to one of the HT plug leads , hold it against the block with an insulated screwdriver and see if you still get a spark.

    If you get a spark the cause is probably in the fuel system, if not look at the electrics.
     
  11. Kev ol bluedog

    Kev ol bluedog New Member

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Aug 11, 2018
    Location:
    Maitland
    Members Ride:
    Vp 5ltr holden commodore utility
    Gday mate. Its starting easy and running for about ten secs then stalls. Will start again straight away. I have tried this before and the spark is yellow...? Have hard wired fuel pump direct to battery but it does the same starts and stalls.
     
  12. Kev ol bluedog

    Kev ol bluedog New Member

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Aug 11, 2018
    Location:
    Maitland
    Members Ride:
    Vp 5ltr holden commodore utility
    Mike when i say it starts it idles bout 1500 rpm and when i try to give it a rev it backfires thru throttle body. Coughs farts then stalls m
     
  13. Lacksballs

    Lacksballs Active Member

    Messages:
    217
    Likes Received:
    69
    Trophy Points:
    28
    Joined:
    Jul 24, 2014
    Location:
    Sydney
    Members Ride:
    VK Group C Replica
    Check the fuel flow & fuel pressure.
     
    Kev ol bluedog likes this.
  14. MikeC

    MikeC Member

    Messages:
    124
    Likes Received:
    11
    Trophy Points:
    18
    Joined:
    Jan 10, 2010
    Members Ride:
    VQ Statesman
    Going lean when you open the throttle. If it had a carby I'd look at the accelerator pump.
     
  15. Kev ol bluedog

    Kev ol bluedog New Member

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Aug 11, 2018
    Location:
    Maitland
    Members Ride:
    Vp 5ltr holden commodore utility
    Its got me stuffed mate.
     
  16. MikeC

    MikeC Member

    Messages:
    124
    Likes Received:
    11
    Trophy Points:
    18
    Joined:
    Jan 10, 2010
    Members Ride:
    VQ Statesman
    Sure MAP vacuum hose is unblocked/unbroken?
    Might be distributor- I like to see a blue spark, not yellow, which needs more volts. Battery terminals OK?
    I'd also go over the engine management wiring and check all connections and earths.
    Are the replacement components you used genuine GMH or Delphi - I've had bad parts supplied new by cheaper suppliers.
    You can check absolutely for manifold leaks by hooking up a vacuum gauge if you have one.
     
  17. the_boozer

    the_boozer no more VK

    Messages:
    701
    Likes Received:
    65
    Trophy Points:
    28
    Joined:
    Nov 7, 2009
    Location:
    morwell
    Members Ride:
    Prado
    While firing the parts cannon Id change the coil all thou every time I've actually done that on a v8 commodore I've ended up changing the distributor and the modale on the strut tower
     
  18. MikeC

    MikeC Member

    Messages:
    124
    Likes Received:
    11
    Trophy Points:
    18
    Joined:
    Jan 10, 2010
    Members Ride:
    VQ Statesman
    I had an intermittent fault due to a faulty coil- symptoms were: failed suddenly each time during a long hard run, stopped for a minute then restarted perfectly. It took a lot of finding.
    If you replace the coil relocate it on the firewall well away from engine heat.
    If you want to replace the ignition module I had to replace mine in 2012 and the best one I could find at the time was a rebuilt5.0 liter racing unit by nuclearpoweredmodules for $257. It's worked well ever since.
     
    Last edited: Aug 13, 2018
    Brisbarnz and Kev ol bluedog like this.
  19. Kev ol bluedog

    Kev ol bluedog New Member

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Aug 11, 2018
    Location:
    Maitland
    Members Ride:
    Vp 5ltr holden commodore utility
    The parts were bosch or gmh mate. . I'm starting to err towards the dizzy as well but will check everything again this afternoon. Thanks for ya ideas mick cos i running out of them aye
     
  20. VS 5.0

    VS 5.0 Well-Known Member

    Messages:
    3,229
    Likes Received:
    2,358
    Trophy Points:
    113
    Joined:
    Jul 17, 2006
    Location:
    Perth WA
    Members Ride:
    VE SSV Z Series M6

Share This Page