Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vr 5.0 lost 4th

cromo_69

New Member
Joined
Apr 4, 2009
Messages
4
Reaction score
0
Points
0
Members Ride
VR Calais 5.0
hey guys just wondering if the box is stuffed if you lose 4th?? As i was almost home from work 2day when all of a sudden 4th decided to go... it still drives/shifts fine in 1st, 2nd, 3rd just got no 4th
checked the fluid and its about 10mm above the hot mark (40 mins after i got home)
checked the codes and comes back with code 75- system voltage low... wtf does that mean lol
 

88GreenVN

Next Exit Left
Joined
Jun 12, 2006
Messages
6,795
Reaction score
133
Points
63
Age
57
Location
Surprise, Arizona
Members Ride
Dodge Ram Van 1500 5.2 V8
Code 75 Auto trans only - so I'd check the plug connection for the trans loom - see if it's making good contact.
 

cromo_69

New Member
Joined
Apr 4, 2009
Messages
4
Reaction score
0
Points
0
Members Ride
VR Calais 5.0
where bouts is this loom??
 

cromo_69

New Member
Joined
Apr 4, 2009
Messages
4
Reaction score
0
Points
0
Members Ride
VR Calais 5.0
so i took it for a drive and i have 4th back :) but when your doing 80 and lightly press the accelerator there is a vibrating/ shaking thing that goes on but goes away below 80 and if you press the accelerator harder
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
434
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
could be the torque converter clutch slipping.did you reset the ecu by dissconnecting the power for 5 minutes and see if the last code came back again
 

cromo_69

New Member
Joined
Apr 4, 2009
Messages
4
Reaction score
0
Points
0
Members Ride
VR Calais 5.0
nah will do it 2moro
 
Top