Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

ABS Light after installing lowered springs

Discussion in 'VY Holden Commodore (2002 - 2004)' started by GandolfTheGray, Jan 21, 2019.

  1. GandolfTheGray

    GandolfTheGray New Member

    Messages:
    1
    Likes Received:
    1
    Trophy Points:
    1
    Joined:
    Jan 21, 2019
    Location:
    Brisbane
    Members Ride:
    VY Berlina
    Hey Everyone,

    First post here so I hope it is helpful. I had my abs light come on after lowering my 2003 VY Berlina. After checking everything was structurally ok after the instal I did a little further investigation. If you have this fault don’t stress, here is what I did to fix it.

    Step 1: Sit in car and make sure steering wheel is in the straight position.
    Step 2: Start car.
    Step 3: Turn the wheel all the way to the left without pausing and hold for ~2sec.
    Step 4: Turn wheel all the way to the right without pausing and hold for ~2sec.
    Step 5: Return the wheel to straight position.

    I hope someone finds this helpful.

    Kind Regards,

    Gandolf!
     
    V.S BABARIAN likes this.
  2. Johnathan1111

    Johnathan1111 New Member

    Messages:
    11
    Likes Received:
    4
    Trophy Points:
    3
    Joined:
    Jan 28, 2019
    Location:
    Sydney
    Members Ride:
    Holden ve ssv
    had this problem with my s pac, turned out i somehow managed to dissconnect the sensor connected to the side of the diff i have no idea how, but what im trying to say is check all the sensor connections make sure there is no damage or dissconected wires
     
    gohrdrgomad likes this.

Share This Page