Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Ve sv6 2006 electics

Davec

New Member
Joined
Nov 21, 2010
Messages
14
Reaction score
0
Points
0
Age
29
Location
Melbourne
Members Ride
2006 Sv6
Hey guys,

I'm having some issues with my radio unit, and screen, and i need some help from you guys.

1.when im using AUX there is a buzzing noise in the background ive used multiple different leads and nothing is working to fix it.

2. From time to time when i push the next ">>" button to change song on the head unit or steering wheel control for a CD the speakers will pop a bit and then will turn off the whole head unit.

3. Sometimes at night the red lights that light up the buttons on the head unit don't come on.

I know there not huge issues but i have been told that even though the car is out of HOLDEN warrente i should speak to them as apparently there is a known issue and Holden apparently can fix it for free???
Also does anyone know if there is any updates possibly coming that enables you to see who is calling you when connected through blue tooth on the screen of the car???

Would love it if you guys could help me out!

Dave
 

no1holdenfan

New Member
Joined
Jan 22, 2007
Messages
59
Reaction score
0
Points
0
Members Ride
VX S PACK
I too have the same problem. Have wondered if the buzzing would continue if it was plugged into the rear aux.

let me know if you find a resolution for both issues
 

blasto

New Member
Joined
Sep 17, 2010
Messages
57
Reaction score
1
Points
0
Location
Sydney
Members Ride
VE "Sport"wagon
Sounds like it could be an intermittent earth on your power.

Is the buzzing in tune with motor revs?

Do any of the other electrics do a similar thing at the same time?
 

Hym1e

New Member
Joined
Jun 24, 2011
Messages
63
Reaction score
0
Points
0
Age
38
Location
Melbourne
Members Ride
2007 VE SV6
I had the same problem, took it to holden for a diagnostic, got a hvac problem code. updated the software also changed the clips holding the fascia (apparent series 1 issue) and so far that has seemed to fix the problem.

I've used an iphone, ipod and my new mobile before and after this "upgrade" and the whistling is virtually non existent.
 
Top