Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VZ - Sv6 190Kw Alloytech - Enigma Ride = - X Can anyone give me hand?

Tjay-VZ-Sv6

New Member
Joined
Dec 26, 2018
Messages
2
Reaction score
0
Points
1
Age
38
Location
Sunshine VIC
Members Ride
Holden VZ Commodore SV6 - 190KW Alloytech
Perhaps someone has experienced the same problem or similar help me
brake down the symptoms with why shes finally shat herself & is turning on with
what feels like only 5/6 cylinders and now drops the Powertrain dash board error?

I took it to the mechanic and he had it running better ( After Spark Plug swap out ) then, It misfired after I got her back & since then.. He did three coils, Which I'm told you should do all 6 when swapping that **** out from a mate when I got it back..

Anyone got any idea's >>?<<

So far shes had The original OEM injectors taken out, replaced with Blue injectors..
which were recommended as after market replacements, so 6 new spark plugs,
x3 coils, The ECU was replaced last year... I am reading up now & from the symptoms in the Haines manual to collective information I have read across the new I'm in between perhaps the crank angle sensor died? or the PCM that handshakes with the ECU

Any thoughts to help me resolve this one would def be appreciated!
 

99notout

Active Member
Joined
Aug 10, 2013
Messages
584
Reaction score
131
Points
43
Location
Adelaide
Members Ride
VZ Equip Wagon
Do the three coils, your "mechanic" was slack.
 
Top