Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Clunking noise on take off after starting car only

jempot

New Member
Joined
Feb 27, 2006
Messages
8
Reaction score
0
Points
1
I hear a short clunking noise just after taking off. It only happens on take off after starting the engine up. It doesn't happen when taking off from traffic lights or any stopping during driving. Only after restarting the engine. It's very difficult to hear in noisy environments such as at the Holden service centre. I have reported it at every service (except the 1000km) but they never hear it. Now have 45,000kms on the clock.
- It happens neverfail regardless of speed.
- Louder when the engine's cold and fainter when hot.
- The clunking is more rapid on faster takeoff and slower on slow takeoffs.
- Has happened since new as far as I can remember (didn't really notice anything when new but certainly noticed it prior to its first proper sevice)the clunking noise occurs shortly after take off and lasts about 2 secs

I have seen many posts on similar issues but all end without resolution.
Has anybody had this exact same problem and managed to fix it (must be same, only on take off after starting engine).
 

-vkhg

New Member
Joined
Nov 16, 2006
Messages
142
Reaction score
2
Points
0
Age
32
Location
Geelong
Members Ride
2005 VZ SS
i have something similar but seems inconsistent. ill pay more attention and see if its actually my hearing being inconsistent!?
 

UFO

I Believe
Joined
Oct 29, 2009
Messages
1,860
Reaction score
19
Points
38
Location
Canberra
Members Ride
MY10 VE International Sportwagon SIDI 3L
at about 36km/h the abs/stability system does a safety check. only happens once after first starting car and driving off, but then nothing after that. it's a very faint click/clunk, and if you had the radio on or someone was talking you wouldnt notice it.
if describes what you are hearing, its completely normal.
 

UFO

I Believe
Joined
Oct 29, 2009
Messages
1,860
Reaction score
19
Points
38
Location
Canberra
Members Ride
MY10 VE International Sportwagon SIDI 3L
im suprised holden didnt give u an answer.... oh wait probs not that suprised haha

yeah, because its still in warranty. just wait till that runs out..... then its like "mate, your flux capacitor is shot.... $5,000 should fix it though" ;).
 

jempot

New Member
Joined
Feb 27, 2006
Messages
8
Reaction score
0
Points
1
The ABS self testing you mentioned sounds like only a one or two click/clunk sound, whereas the sound I hear makes a number of clunks. And it happens when the engine is hot and cold. Louder when cold. Barely audible when hot.
I'm sure Holden will find the problem when the warranty runs out. However, I have changed dealers recently from Burnley Penfolds (Vic) to Berwick (Vic). Penfolds try to make you pay for diagnosing any intermittent problems they don't end up identifying but Berwick have been totally different and extremely transparent and helpful. I even mentioned that my concern was that the cause of the sound would get worse and fail after warranty. Berwick reassured me that it should still be covered because it was reported on past services. Here's hoping.
 

RayLamp

Gone Fishin'...
Joined
Sep 28, 2005
Messages
332
Reaction score
1
Points
0
Location
Canberra
Members Ride
VF SS-V Redline and LTZ RG Colorado
My clunking at startup has more to do with what is known as "The baked beans effect"...

My car has made a noise to lol.
 

bennyrocks_79

New Member
Joined
Aug 23, 2005
Messages
28
Reaction score
0
Points
0
Age
39
Members Ride
vs ute
Sounds like what mine is doing and the only way i can describe it it goes "wob wob wob wob wob" only when i take off after starting exactly as you described only for 2 seconds can seem to find the fix?????
 
Top