Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Spark plug indications

maldotcom2

New Member
Joined
Dec 11, 2008
Messages
1,035
Reaction score
2
Points
0
Members Ride
Cammed mafless VS Calais 5-speed.
Pulled my plugs today, right bank plugs were all black and sooty and left ones were pretty clean but had white speckling. :unsure:

It's unusual for them to be different colours seeing as they're the same plug in the engine at the same time. What does this indicate?
 

DanVN

Cruizin' in style!
Joined
Nov 16, 2007
Messages
246
Reaction score
4
Points
0
Location
Western Suburbs, Vic
Members Ride
01 WH Statesman International 5.7L
Possible faulty O2 sensor on the Right bank making the engine run rich ... Any codes logged?
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
434
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
yip read the vs v6 lean on one bank thread mate stuffed O2 sensor or drivers side o2 sensor earth problem .when you say speckling what do you mean little melted bits stuck to them.
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
434
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
allso the vs trims each bank of cylinders seperately with an O2 sensor each side thats why one sides rich and the other isnt ide get 2 new sensors and either sort the driverside earth or cut the pink wire on it :whistling ide do that be fore installing the parcel that should arrive today hopefully.dont want to melt anything cause of a sensor.probably explains all the black soot on the rear of the car too aye.
 

maldotcom2

New Member
Joined
Dec 11, 2008
Messages
1,035
Reaction score
2
Points
0
Members Ride
Cammed mafless VS Calais 5-speed.
Very true delcowizzid. I love how you remember my post history. :yeah: No it's not metal particles, more like white specs, as though it's running lean.

Sucks because the O2 sensors are less than 2 months old.
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
434
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
ide say you are suffering from the drivers side O2 sensor earth problem.what side is lean.simple fix is cut the power wire
 
Top