Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vr running like [email protected],CAS?

Muik

New Member
Joined
Sep 18, 2008
Messages
39
Reaction score
1
Points
0
Location
Yarra Valley
Members Ride
VR Executive Series 2
Missus ran the vr dry the other day, towed it home and put fuel in her and she wouldnt start. Fuel pump etc, works, it started again this morning, idled really rough then died, now wont start again. Checked the error codes and got 46 (Crank Angle Sensor), I then checked the fuses, restarted and rechecked the codes and now only comes up with a 12 (everything a-ok),but I still either ant start her or she runs rough for a min then dies.
Is this the CAS?
Should I get Lube Mobile to come look at it for me?
Any help would be great.
 

JJ's VR

VRHLDN
Joined
May 9, 2006
Messages
77
Reaction score
3
Points
8
Location
Melbourne
Members Ride
VR 3.8lt Supercharged 163.8kW & VS sII HSV Senator
Hi Muik. Sound like a block somewhere! It may be possible that your fuel filter may have some [email protected] blocking it:bang: When the tank run's dry,the fuel pump tends to suck up all the [email protected] at the bottom of the tank:bang: causing the strainer net on the bottom of fuel pump pick-up and fuel filter becoming blocked! Worth a try checking fuel filter for blockage maybe?
Once she's all back together, check fuel pressure. Remove hose from regulator to injector rail, at injector rail end, place hose into a small container to catch fuel, turn ignition on, DONT start, see if fuel really squirts out, alot of pressure should come through...
If no pressure, possible blocked pump or faulty regulator?
Good luck :thumbsup:
 

cxcxcxvcvcvc

Active Member
Joined
Sep 14, 2006
Messages
1,120
Reaction score
16
Points
38
Location
The Plains
Members Ride
VT Commodore
Could also check your coils?
If you want to test your coils with the engine off remove the first 2 leads on the first coil pack and start the engine, the spark should jump from tip to tip on the coil pack, if it jumps anywhere else(like jumps onto the plastic or down the stem) then that coil is faulty and needs replacing! If the spark jumps from tip 2 tip then turn engine off replace leads and then move onto coil pack 2 and repeat proceedure & obviously the same applies to coil pack 3! but if your CAS code has come up then then i would say its intermittanly playing up!
 

Muik

New Member
Joined
Sep 18, 2008
Messages
39
Reaction score
1
Points
0
Location
Yarra Valley
Members Ride
VR Executive Series 2
I've checked the coils, I,ve got spark, hadnt thought of the fuel filter (Idiot :(). So ill go check that now.
U reckon its worth gettin lube mobile up to help?
 

gendi

Member
Joined
Apr 9, 2006
Messages
65
Reaction score
1
Points
6
Location
Cessnock, NSW
Members Ride
06 VZ SVZ Wagon
I've checked the coils, I,ve got spark, hadnt thought of the fuel filter (Idiot :(). So ill go check that now.
U reckon its worth gettin lube mobile up to help?
you serious about lube mobile? replacing the fuel filter is pretty easy, if ya got ramps reverse it up them and follow the guide in the howto section. should take about 20min if that
 

JJ's VR

VRHLDN
Joined
May 9, 2006
Messages
77
Reaction score
3
Points
8
Location
Melbourne
Members Ride
VR 3.8lt Supercharged 163.8kW & VS sII HSV Senator
Fuel filter is easy to remove, jack up rear of car, Fuel filter is located on drivers side in rear wheel arch. Screw either end of filter on hose, phillips.
Be carefull because filter is under pressure, and will be full of fuel. Try not to get it in your eyes:cry:
Give that a try. If you feel it necessary to call upon Lube Mobile, do so, that's really up to you! But i'd check myself first. But that's me!!! :)
 

Muik

New Member
Joined
Sep 18, 2008
Messages
39
Reaction score
1
Points
0
Location
Yarra Valley
Members Ride
VR Executive Series 2
with lube mobile i mean if it aint the fuel filter(which it aint), and I cant figure out whats wrong at least they should be able to tell me whats wrong.
Thats what i mean about them, I can change a fuel filter.
(thought id better say this, dont wanna look to dumb!)
I cant figure it out its got fuel, spark, all I can think off now is that it has to be the CAS but couldnt it also be the DFI module?
 

muzza

New Member
Joined
Aug 3, 2005
Messages
306
Reaction score
0
Points
0
Age
47
Location
gladstone
Members Ride
vx berlina
hey m8 i just changed my cas my symptoms were random turn off the car would just die while driving then i could restart it a sooty exhaust tip a miss in the idle now and then slighty rough idle and im pretty sure worse fuel consumption anyway i changed it on the weekend and it drives much better now cheers muz
 

Muik

New Member
Joined
Sep 18, 2008
Messages
39
Reaction score
1
Points
0
Location
Yarra Valley
Members Ride
VR Executive Series 2
Yeah sounds like mine except for the random stalling.
Will get a m8 to change the CAS, fingers crossed.
 
Top