Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vy commodore

Aidan2611

New Member
Joined
Apr 7, 2020
Messages
9
Reaction score
0
Points
1
Age
26
Location
ACT
Members Ride
Vy commodore
Hey guys just wondering if anyone knows something about something.
My partners VY is leaking coolent but it usally starts leaking a little bit after a whole day after it ran it doesnt leak straight away....
So confused
 

the_boozer

no more VK
Joined
Nov 7, 2009
Messages
1,094
Reaction score
252
Points
83
Location
Shitsville Morwell
Members Ride
hilux
start with a new radiator cap
 

krusing

Well-Known Member
Joined
Jun 21, 2014
Messages
2,937
Reaction score
1,435
Points
113
Location
Melbourne Bayside 3193
Members Ride
2002 VY L67 Calais Sedan, 2012 VE L77 Calais Wagon
Could be leaking from -
Radiator Hose
Heater pipe manifold seals [in the front of the engine]
Heater Hose
Heater Tap
Heater Core
Radiator
Radiator Cap [as previously mentioned]
LIM gaskets
Head gasket [unlikely, but not impossible]

That's a starting point to look at
The best thing is to lay a drop sheet on the ground and park the car over it,
That will give you an rough indication the where its leaking from, then go searching,
If you don't have any anti-freeze/anit-boil in it,
put some in there to colour the water, that way when it does leak, it will leave a trail of water, and also see it on the drop sheet.
 
Last edited:

Tonner Matt

Well-Known Member
Joined
May 12, 2014
Messages
1,793
Reaction score
2,169
Points
113
Location
Darwin
Members Ride
VZ 1 Tonner LS1 M6
Pressure test the cooling system
 

Aidan2611

New Member
Joined
Apr 7, 2020
Messages
9
Reaction score
0
Points
1
Age
26
Location
ACT
Members Ride
Vy commodore
Ive gone through it and noticed its dripping doen past the sump but i habent driven it for a couple days now and randomly started leaking this morning doesnt seem like the hoses or radiator cap as i only put a new one on the other day
 

losh1971

Well-Known Member
Joined
Jan 17, 2010
Messages
12,705
Reaction score
6,009
Points
113
Location
North Tas
Members Ride
VE SS Ute Shed Ornament
Ive gone through it and noticed its dripping doen past the sump but i habent driven it for a couple days now and randomly started leaking this morning doesnt seem like the hoses or radiator cap as i only put a new one on the other day
Needs pics
 

Aidan2611

New Member
Joined
Apr 7, 2020
Messages
9
Reaction score
0
Points
1
Age
26
Location
ACT
Members Ride
Vy commodore
New cap and hoses are all good seems to be leaking past the sump.
 

losh1971

Well-Known Member
Joined
Jan 17, 2010
Messages
12,705
Reaction score
6,009
Points
113
Location
North Tas
Members Ride
VE SS Ute Shed Ornament
Without pics it will me extremely hard to say where its coming from.
 

markalan1two

Smile and wave boys !!!!
Joined
May 23, 2014
Messages
665
Reaction score
399
Points
63
Age
50
Location
NSW
Members Ride
X5 BMW, GenF2 GTS, HSV Y R8, Audi S3, AMG C43
v6 v8? where past the sump front? back? side? may be welsh plug if its not coming for the top
 

Tonner Matt

Well-Known Member
Joined
May 12, 2014
Messages
1,793
Reaction score
2,169
Points
113
Location
Darwin
Members Ride
VZ 1 Tonner LS1 M6
It's quite possible that it's the tell tail from the water pump...…..it could also be leaking from somewhere else such as a welch plug as was suggested above
Trying to get lucky and guess the issue is just a waste of time and your money
If you get the cooling system pressure tested, it'll identify exactly where the leak is, and then you can fix it yourself or have it fixed without chucking multiple random parts and dollars at it in the hope of getting lucky
 
Top