Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

What year is your VF with injectors issue?

Discussion in 'VF Holden Commodore (2013 - 2017)' started by Daniel Souza, Jan 30, 2019.

What year is your VF with injectors issue?

  1. 2017

    13.8%
  2. 2016

    27.6%
  3. 2015

    27.6%
  4. 2014

    24.1%
  5. 2013

    6.9%
  1. Daniel Souza

    Daniel Souza Active Member

    Messages:
    132
    Likes Received:
    76
    Trophy Points:
    28
    Joined:
    Jan 7, 2017
    Location:
    Glenwood
    Members Ride:
    VF2 Wagon SSV Redline
    As we know, there are lots of injectors going bad on the LS3. This poll is just to try to have an ideia of what cars have been affected.
     
    Last edited: Jan 30, 2019
    Harli and panhead like this.
  2. rognvald261

    rognvald261 Active Member

    Messages:
    114
    Likes Received:
    62
    Trophy Points:
    28
    Joined:
    Jan 14, 2019
    Location:
    Perth
    Members Ride:
    VE SS A6
    Any more info / link to the issue?
     
  3. Daniel Souza

    Daniel Souza Active Member

    Messages:
    132
    Likes Received:
    76
    Trophy Points:
    28
    Joined:
    Jan 7, 2017
    Location:
    Glenwood
    Members Ride:
    VF2 Wagon SSV Redline
    No , I am still waiting for injectors .
     
  4. Daniel Souza

    Daniel Souza Active Member

    Messages:
    132
    Likes Received:
    76
    Trophy Points:
    28
    Joined:
    Jan 7, 2017
    Location:
    Glenwood
    Members Ride:
    VF2 Wagon SSV Redline
    Where is your vote by the way?
     
  5. Tonner Matt

    Tonner Matt Well-Known Member

    Messages:
    1,647
    Likes Received:
    1,341
    Trophy Points:
    113
    Joined:
    May 12, 2014
    Location:
    Darwin
    Members Ride:
    VZ 1 Tonner LS1 M6
    rognvald261 likes this.
  6. panhead

    panhead Well-Known Member

    Messages:
    1,593
    Likes Received:
    1,270
    Trophy Points:
    113
    Joined:
    Jan 17, 2016
    Location:
    NSW Central Coast
    Members Ride:
    Cars
    If you have the problem and you vote, can you also add a post showing the month of manufacture for your vehicle.





    .
     
    Skylarking and Harli like this.
  7. Harli

    Harli Member

    Messages:
    45
    Likes Received:
    26
    Trophy Points:
    18
    Joined:
    Mar 3, 2016
    Location:
    Melbourne
    Members Ride:
    VFII Redline
    I would also be interested to know how many ks were clocked up when the problem arose. Mine is a 2016 with about 38k, no injector problems......yet.
     
    Skylarking likes this.
  8. jono67

    jono67 Member

    Messages:
    96
    Likes Received:
    44
    Trophy Points:
    18
    Joined:
    Nov 23, 2016
    Location:
    Sydney
    Members Ride:
    2015 VF SSV S1 M6
    April 2015
    44 600km when first injector went
     
  9. rognvald261

    rognvald261 Active Member

    Messages:
    114
    Likes Received:
    62
    Trophy Points:
    28
    Joined:
    Jan 14, 2019
    Location:
    Perth
    Members Ride:
    VE SS A6
    My car is 2011 VE e85, 375k km same injectors, made by Bosch not Siemens.
     
  10. lmoengnr

    lmoengnr Well-Known Member

    Messages:
    2,338
    Likes Received:
    1,180
    Trophy Points:
    113
    Joined:
    Jan 15, 2012
    Location:
    Sunbury Vic.
    Members Ride:
    MY12.5 Maloo R8, MY12 Redline ute, Magnum 224
    The Poll has all VF's involved, does it effect LS3's and L77's?
     
  11. Daniel Souza

    Daniel Souza Active Member

    Messages:
    132
    Likes Received:
    76
    Trophy Points:
    28
    Joined:
    Jan 7, 2017
    Location:
    Glenwood
    Members Ride:
    VF2 Wagon SSV Redline
    Are you having issues with the original injectors?
     
  12. Daniel Souza

    Daniel Souza Active Member

    Messages:
    132
    Likes Received:
    76
    Trophy Points:
    28
    Joined:
    Jan 7, 2017
    Location:
    Glenwood
    Members Ride:
    VF2 Wagon SSV Redline
  13. abuch47

    abuch47 Active Member

    Messages:
    707
    Likes Received:
    165
    Trophy Points:
    43
    Joined:
    Sep 4, 2018
    Location:
    Madelaide
    Members Ride:
    LSS3 YOOTE
    is it a flagon wagon though?
     
  14. Daniel Souza

    Daniel Souza Active Member

    Messages:
    132
    Likes Received:
    76
    Trophy Points:
    28
    Joined:
    Jan 7, 2017
    Location:
    Glenwood
    Members Ride:
    VF2 Wagon SSV Redline
    All VFs were included on the poll in order to answer this question.
     
  15. rognvald261

    rognvald261 Active Member

    Messages:
    114
    Likes Received:
    62
    Trophy Points:
    28
    Joined:
    Jan 14, 2019
    Location:
    Perth
    Members Ride:
    VE SS A6
    I think a point may be the injector failure problem started with VE, in the 2013 L77.
    In other words it is unclear whether the issue is VF only. It is clear that it affects later L77 and LS3.
     
  16. Daniel Souza

    Daniel Souza Active Member

    Messages:
    132
    Likes Received:
    76
    Trophy Points:
    28
    Joined:
    Jan 7, 2017
    Location:
    Glenwood
    Members Ride:
    VF2 Wagon SSV Redline
    Were the VE and L77 having injectors premature failures as well around 50k km mark?
     
  17. rognvald261

    rognvald261 Active Member

    Messages:
    114
    Likes Received:
    62
    Trophy Points:
    28
    Joined:
    Jan 14, 2019
    Location:
    Perth
    Members Ride:
    VE SS A6
    That is a good question, not VE that I have heard, no.
    It started in 2013 according to @Wayne001.
    Seems is not just a bad batch, appears a manufacturing or design fault as there were few if any reports prior to the revised (0280158274) injectors fitted to the first of the VF V8.
     
    Daniel Souza and 426Cuda like this.
  18. Daniel Souza

    Daniel Souza Active Member

    Messages:
    132
    Likes Received:
    76
    Trophy Points:
    28
    Joined:
    Jan 7, 2017
    Location:
    Glenwood
    Members Ride:
    VF2 Wagon SSV Redline
    Interesting.

    I have an impression that there are lots of failures on injectors 8 and 6 . Maybe that area is a bit hotter and the injectors are not coping with heat.
    I also noticed people started having issues around summer time. Of course all that is just my impressions.

    Just data can help answering questions but sometimes is hard to open a thread with the aim of collecting data. It’s nearly impossible to avoid going side ways on the topic, which results in very interesting discussions but make it harder to filter the information the thread was created for. So I think polls could be a solution for this issue.
     
  19. Daniel Souza

    Daniel Souza Active Member

    Messages:
    132
    Likes Received:
    76
    Trophy Points:
    28
    Joined:
    Jan 7, 2017
    Location:
    Glenwood
    Members Ride:
    VF2 Wagon SSV Redline
  20. Geoff6666

    Geoff6666 Active Member

    Messages:
    106
    Likes Received:
    41
    Trophy Points:
    28
    Joined:
    Oct 11, 2016
    Location:
    Killarney Vale NSW
    Members Ride:
    Vf 1 SSV UTE 6M Phantom
    I have a 2013 L77 and have had no injector problems. I use E85 in it. Just last night it clicked over 66,666 kM!
     
    rognvald261 likes this.

Share This Page