Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Will not start........ VX Berlina

mookey

New Member
Joined
Dec 20, 2015
Messages
6
Reaction score
0
Points
0
Location
geelong
Members Ride
holden 03 v5.7
key in ignittion: nothing. no lights, not a thing.

Came home from a holiday to the wife telling me the car wont start.

First thing I did was try the 1200 amp battery pack n tried to jump the car.

As soon as I turned the starter pack on the motor started to turn over. keys were in my pocket. that was a once of thing. errrrr possessed lol

Checked the battery on our second car all good starts ok light on battery is green. ( battery is only 6 mths old)

Key in ignition: at first the hazard lights flashed in a strange theme, I could not turn them off. nothing else worked.

After removing the key and trying again nothing. no lights, not a thing. no noise zip zero zilch. checked all the fuses under the dash. All good

I had a new remote made 12 mths ago ( same key but new black part.) every now n then the car would react like a flat battery. tick tick tick.
turning it on n off a few dozen times eventually got the bitch to start. Then it would go away for 3 months then say hello again for a day or two. connected to this issue at all ????

anyone got any clues??
dead battery on remote perhaps ????
BCM???
PIM???
match and 44 gallons of jet fuel might make it move!
 

lout

Well-Known Member
Joined
May 13, 2006
Messages
2,680
Reaction score
423
Points
83
Location
Langwarrin Victoria
Members Ride
VX Executive S2
my top two choices in order are
faulty crank relay
or faulty igntion switch
 

Turtl3

Member
Joined
Aug 22, 2015
Messages
818
Reaction score
5
Points
18
Location
W.A
Members Ride
VX Calais V8 International
Did u check all of the fuses in the engine bay? Has it got an aftermarket alarm system fitted?
 

mookey

New Member
Joined
Dec 20, 2015
Messages
6
Reaction score
0
Points
0
Location
geelong
Members Ride
holden 03 v5.7
Did u check all of the fuses in the engine bay? Has it got an aftermarket alarm system fitted?
i HAVE NOT checked any fuses in the engine bay. Not that id know where im looking.

I took the car key to check the internal battery. they could not get a reading from it. recons their must be a micro fracture in the board.
 

lout

Well-Known Member
Joined
May 13, 2006
Messages
2,680
Reaction score
423
Points
83
Location
Langwarrin Victoria
Members Ride
VX Executive S2
faulty keyfob would not flatten car battery or cause engine to crank with keys in pocket
 

mookey

New Member
Joined
Dec 20, 2015
Messages
6
Reaction score
0
Points
0
Location
geelong
Members Ride
holden 03 v5.7
no after market alarm
Thanks for your super fast reply's.
ill start with the simplest thing and rule it out then look at the ignition, if all else fails, ill have a look at the crank relay. lot of work to get to that sod. lol
 

lout

Well-Known Member
Joined
May 13, 2006
Messages
2,680
Reaction score
423
Points
83
Location
Langwarrin Victoria
Members Ride
VX Executive S2
start relay is in fusebox under bonnet
not talking about starter solenoid
that is a tiny possibility but start with obvious things first
replace start relay and see what happens
 

mookey

New Member
Joined
Dec 20, 2015
Messages
6
Reaction score
0
Points
0
Location
geelong
Members Ride
holden 03 v5.7
start relay is in fusebox under bonnet
not talking about starter solenoid
that is a tiny possibility but start with obvious things first
replace start relay and see what happens

shall do. cheers
 

mookey

New Member
Joined
Dec 20, 2015
Messages
6
Reaction score
0
Points
0
Location
geelong
Members Ride
holden 03 v5.7
no after market alarm
new fuse new starter relay n new key n starts ok


Now the starter motor stays engaged, i have to turn the car on n off several times to get it to stop. the starter motor even keeps tryen to start the car when the key is in the off position.

have i put a fuse in the wrong spot?
have i put the relays in the wrong spot???

new problem caused by something???

don't know if its worth the mention, but it seems to do it more with one key than the other. both new. lol .......prob not......

starter motor solenoid ???

screwed wiring?????

something i have no clue about .

guess we are making progress. thanks so much for your help so far, without it it would have cost me hundreds at the auto mac or the holden shop. lol
merry x mass ...!!!!
 
Top