Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Anyones aircon shutoff for no reason?

dredrum

Member
Joined
Feb 19, 2011
Messages
169
Reaction score
0
Points
16
Age
32
Location
melbourne
Members Ride
2005 VZ Berlina Sedan
Just had an odd thing happen in my 2007 omega. Was driving along, had to violently swerve around some old guy who decided to just stand in the middle of my lane on 4 lane road, next thing I know the aircon stopped working. No button pressing fixed so pulled over, turn the key off and restarted the car and it was working again.
Anyone had this happen?
 

Jarp

Surely You Jest
Joined
Dec 22, 2009
Messages
1,087
Reaction score
8
Points
38
Location
Canberra
Members Ride
VFII SSV A6 W375
Perhaps as you violently swerved the poor old digger crossing the road your passengers hand smashed into the A/C switch.
 

dredrum

Member
Joined
Feb 19, 2011
Messages
169
Reaction score
0
Points
16
Age
32
Location
melbourne
Members Ride
2005 VZ Berlina Sedan
Good thinking but no passenger haha
 

UFO

I Believe
Joined
Oct 29, 2009
Messages
1,860
Reaction score
19
Points
38
Location
Canberra
Members Ride
MY10 VE International Sportwagon SIDI 3L
perhaps the g forces you pulled when swerving caused it.... either you blacked out momentarily and your unconscious body knocked the switch, or the g force mid bend caused the car to momentarily enter an alternate dimension, and the 'other you' pressed the button to play with you a bit and the 'old guy' you nearly ran over was in fact you.... and maybe thats why you blacked out because you saw yourself! or..... the button wasnt pressed at all, and its just Leo Decaprio creating an alternate reality because the old guy was really someone just trying to plant an idea of 'old' into your head! who knows, maybe you're still there? got a spinning top to test (aka Perception) ?

i'm freaking out... really.
 

RayLamp

Gone Fishin'...
Joined
Sep 28, 2005
Messages
332
Reaction score
1
Points
0
Location
Canberra
Members Ride
VF SS-V Redline and LTZ RG Colorado
It happened to mine early on. On a hot day too...

Did the restart thing. All good.

I doubt its a loose connection. More like a software glitch.
 

Jarp

Surely You Jest
Joined
Dec 22, 2009
Messages
1,087
Reaction score
8
Points
38
Location
Canberra
Members Ride
VFII SSV A6 W375
Hey UFO can I get some of that...sounds like it's better than mine.
 

Vt_vic

New Member
Joined
Feb 19, 2007
Messages
908
Reaction score
0
Points
0
Location
perth,Western Australia
Members Ride
carless for now
mine done it on a vx didnt have to turn the car off just turned it off then a few minutes later turned it back on again
 
Top